IOS80 patch

Discussion in 'Wii - Hacking' started by buddylikey, Jan 7, 2012.

Jan 7, 2012

IOS80 patch by buddylikey at 5:53 AM (3,042 Views / 0 Likes) 13 replies

  1. buddylikey
    OP

    Newcomer buddylikey Newbie

    Joined:
    Jan 7, 2012
    Messages:
    8
    Country:
    United States
    Hi All,

    Can anyone tell me the proper steps to install the IOS80 patch? I got the IOS80v6944[FS-ES-NP-VP].wad file with ModMii, have Priiloader installed, backed up the NAND with BootMii, have Wad Manager installed, I plan on using my patched ios236 to install. Is there anything I need to do before installing the wad? After I install it, do I just re-install Priiloader and I'm done or is there something else I have to install along with the IOS patch?

    Thanks.

    p.s. trying to fix the "failed to launch" issue when trying to launch WiiWare from SD card.
     
  2. Snowmanne

    Member Snowmanne GBAtemp Regular

    Joined:
    Jan 5, 2012
    Messages:
    125
    Location:
    Elgin, Illinois
    Country:
    United States
    If you got the wad from ModMii then use Multi-Mod Manager which you can can downlaod from ModMii as well and just follow these instructions. You don't have to do any after you install it just check if the problem is fixed.
    Thanks ModMii.
     
  3. buddylikey
    OP

    Newcomer buddylikey Newbie

    Joined:
    Jan 7, 2012
    Messages:
    8
    Country:
    United States
    I didn't give ModMii any info, just went to page 1 and DL'd the patched IOS.
     
  4. Snowmanne

    Member Snowmanne GBAtemp Regular

    Joined:
    Jan 5, 2012
    Messages:
    125
    Location:
    Elgin, Illinois
    Country:
    United States
    I knew that since you wanted to install just one wad and I recently installed IOS80v6944[FS-ES-NP-VP].wad with MMM with success.
     
  5. buddylikey
    OP

    Newcomer buddylikey Newbie

    Joined:
    Jan 7, 2012
    Messages:
    8
    Country:
    United States
    I will also have to re-install Priiloader before rebooting correct?


     
  6. Snowmanne

    Member Snowmanne GBAtemp Regular

    Joined:
    Jan 5, 2012
    Messages:
    125
    Location:
    Elgin, Illinois
    Country:
    United States
     
  7. buddylikey
    OP

    Newcomer buddylikey Newbie

    Joined:
    Jan 7, 2012
    Messages:
    8
    Country:
    United States
    OK, I will try it when the Granddaughter is done Just Dancing.

    Thank you.

    I will re-post with the results.
     
  8. buddylikey
    OP

    Newcomer buddylikey Newbie

    Joined:
    Jan 7, 2012
    Messages:
    8
    Country:
    United States
    Hey Snowmanne, when you installed your patch, did you also re-install SM4.3 or did you leave that alone?
     
  9. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    ok nevermind.
    VV look down
     
  10. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    No you don't need to reinstall the system menu.
     
  11. buddylikey
    OP

    Newcomer buddylikey Newbie

    Joined:
    Jan 7, 2012
    Messages:
    8
    Country:
    United States
    Sweet......Thank you Fix94. The first time is always the scariest.

    Thank you Snowmanne, There are so many people that tell you to do things the hard way, it's nice to have someone who has actual experience to help me do it right.

    Thank you again.
     
  12. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    FYI, if you're wii used to be korean and was region changed, installing IOS80v6944[FS-ES-NP-VP].wad would cause a 003 brick. This is why if you don't know what you're doing you should use modmii's wizards to install stuff. ModMii has you install a patched IOS60 to slot 80 to protect against 003 bricks
     
  13. buddylikey
    OP

    Newcomer buddylikey Newbie

    Joined:
    Jan 7, 2012
    Messages:
    8
    Country:
    United States
    Thanks Xflak. I will use the IOS80v16174 patch I got from you instead. I can still install only that right? I would rather not change anything else if I don't have to. (If it works don't fix it right).

    And THAK YOU for the awesome ModMii App You rock!!
     
  14. buddylikey
    OP

    Newcomer buddylikey Newbie

    Joined:
    Jan 7, 2012
    Messages:
    8
    Country:
    United States
    OK, Everything worked perfect. Now I can launch wads from the SD card. Thanks guys.

    For other newbie's info: I have a fully softmoded,, System Menu 4.3U and I was receiving the "failed to launch" error when trying to launch WiiWare and .WAD games from the SD card. I used Wadmanager v1.7 thru the HomeBrew channel using a patched IOS236 to install the IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP]).wad file that I got from ModMii. (AFTER DONATING) Thank you Xflak. It took about 5 seconds to patch and I didn't have to do ANYTHING else and now I can run all my wads right from the SD card.

    Link to ModMii: http://gbatemp.net/t...ii-for-windows/
    Start Modmii
    At the main menu either run the Wizard to get the proper files and guide (recomended) or choose 1 if you know what you need.
    put the file(s) in the WAD folder on your SD card. start MMM (downloaded from Modmii by the Wizard) or any other wad manager follow the instructions and load the new wad(s) and Badda Bing your done.

    Please make a donation to help keep Xflak going his site makes softmoding way easier than it was when I originally did it.

    Hopefully this will help someone else as much as you guys helped me.
     

Share This Page