Interesting Issue With Adrenaline

Discussion in 'PS Vita - Hacking & Homebrew' started by Mid-Airs, Jun 16, 2019.

  1. Mid-Airs
    OP

    Mid-Airs Member

    Newcomer
    1
    Jun 1, 2019
    Australia
    Please read the entire post! Thank you :)

    I've encountered an interesting issue with the Adrenaline emulator that I haven't seen anywhere else. A quick rundown of specs:
    PCH-1002 3g model
    Running Trinity Exploit 3.70
    Second Hand Vita

    Basically, the Vita works perfectly fine, but after installing Adrenaline (latest version), strange issues start popping up.

    The main one is that the Ps Vita can't shut down properly. It crashes on shut down. Once it reboots, it gives you a message that says "Vita didn't power down correctly" and gives a C2-12828-1 error. Form there, if you power it off it will shut down normally, but If you power it off again, it will crash. For me, it has been impossible to have two consecutive crashes or normal shutdowns. It also crashes when rebooting from henkaku settings.

    The second issue, the console crashes when completing a download in sleep mode, and loses all progress of the game download.

    IMPORTANT NOTE:
    I uninstalled Adrenaline, and tested if the vita still crashes. And yes, it does. It seems that whatever is causing the vita to crash is caused by adrenaline, but isn't tied to the app itself.

    Also the first time I did this, (I formatted my device twice) the console would occasionally crash in sleep mode.

    To list some troubleshooting I've done:
    Formatted my console twice
    Powered on and off with and without running trinity.
    Installed and reinstalled Adrenaline (yes, I deleted the PSPEMU folder)

    My only guess is that Adrenaline is unstable running on 3.70, or doesn't like trinity.

    This post is mainly to report the issue, and bring awareness to it. If there is a proven fix, that would be great, and I would be glad to try it. If not, I probably won't try any suggestions as I'm not too keen on troubleshooting a 4th time with a 3rd reset.
     
    Last edited by Mid-Airs, Jun 16, 2019
  2. RedL

    RedL Advanced Member

    Newcomer
    3
    Aug 5, 2018
    France
    Downgrade to 3.60, get enso (or not) and retry. Not even sure Adrenaline was updated to work on 3.70.
     
  3. Mid-Airs
    OP

    Mid-Airs Member

    Newcomer
    1
    Jun 1, 2019
    Australia
    Fair enough. I gathered it has something to do with the firmware. Probably won't get Enso, but I'll give downgrading a shot.
     
  4. RedL

    RedL Advanced Member

    Newcomer
    3
    Aug 5, 2018
    France
    You'll ALWAYS get Enso on 3.60. However, your system may not be able to go all the way down to 3.60, so you may have to get Enso on 3.65.

    Any way, only 3.60 and 3.65 are supported for a lot of tools.
     
Loading...