Hacking installing IOS patched 60 and then preloader

parkermax

Well-Known Member
OP
Newcomer
Joined
Feb 21, 2009
Messages
45
Trophies
0
XP
12
Country
United States
I have a 4.1U, softmodded. I put in the IOSpatched 60 and when I do it gives me the system files corrupted message. I need to run system menu to clear it out... One guide says to install IOSpatched 60 before preloader... I tried... didn't work...

I have the trucha installed, as well as Cios38rev14 installed too (to IOS 36).


I am not completely softmodded then I guess... I put the backup disc in and get error 1053 in neogamma...
any ideas?
 

icebrg5

Well-Known Member
Member
Joined
Apr 1, 2007
Messages
2,328
Trophies
0
Website
Visit site
XP
412
Country
United States
What do you mean " I need to run system menu to clear it out"?


Also it is supposed to be installed before installing preloader.Installing after preloader gives you the system menu corrupt message.If your getting that message and already installed the patched ios60 then just reinstall preloader and the error message should go away.
 

Sebas333

Member
Newcomer
Joined
Nov 16, 2009
Messages
13
Trophies
0
XP
11
Country
Canada
System files are corrupted is usually caused by the preloader.( I read that somewhere)
I installed a preloader on my friends 4.2 wii, then I went into options and changed the system menu ios it was using. (In this case from 70 to 60 or 36/38. There was quite a few.)
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,863
Trophies
3
Age
38
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
9,891
Country
Cyprus
fyi, the cios is installed to ios249 (using ios 36).

Preloader needs the system menu IOS to be trucha patched and ES_Identify patched, otherwise u will get the system files corrupted message. However, preloader is history, it has been updated/replaced with priiloader, google it.

Priiloader does not need the system menu IOS to be patched at all. So if u install priiloader, it should solve your problem.

If u decide to keep preloader (instead of priiloader) for whatever reason, u will need to patch your system menu IOS. The system menu IOS is IOS70 for 4.2 systems, and IOS60 for 4.1 and 4.0 systems.
 

razorback78

Well-Known Member
Member
Joined
Aug 3, 2009
Messages
1,183
Trophies
0
Website
Visit site
XP
135
Country
xflak40 said:
fyi, the cios is installed to ios249 (using ios 36).

Preloader needs the system menu IOS to be trucha patched and ES_Identify patched, otherwise u will get the system files corrupted message. However, preloader is history, it has been updated/replaced with priiloader, google it.

Priiloader does not need the system menu IOS to be patched at all. So if u install priiloader, it should solve your problem.

If u decide to keep preloader (instead of priiloader) for whatever reason, u will need to patch your system menu IOS. The system menu IOS is IOS70 for 4.2 systems, and IOS60 for 4.1 and 4.0 systems.
additional info only. use dop-ios to patch your ios.
 

parkermax

Well-Known Member
OP
Newcomer
Joined
Feb 21, 2009
Messages
45
Trophies
0
XP
12
Country
United States
Hi guys, thank you very much for the assistance.

I have downloaded priiloader, will install it later.

I am not familiar with the "ES_Identify patched"
 

parkermax

Well-Known Member
OP
Newcomer
Joined
Feb 21, 2009
Messages
45
Trophies
0
XP
12
Country
United States
Ok, I installed Priiloader, now I still get an error 1053 when I try to run my backup...

Should I install DOP-IOS?

what do you recommend?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=rCGzykqrsuM