Installed Cia on emu, and ended up on sys too

Discussion in '3DS - Flashcards & Custom Firmwares' started by coon-strudel, Jan 10, 2016.

  1. coon-strudel
    OP

    coon-strudel That one weird Furry Artist

    Member
    416
    127
    Apr 21, 2015
    United States
    My own little world
    Soooo, I installed Tomodachi Life to my emuNAND ( I know it was emuNAND cause I thought about it, and Triforce heroes is only present there. I saw both games in the menu after the install.
    Somehow the game also ended up on my main sys menu. Doooo, I delete it via sys settings, or emu settings? How did this even happen? It never happened before.


    I have so many questions!:cry:
     
  2. Yangarang

    Yangarang GBAtemp Regular

    Member
    185
    68
    Nov 14, 2015
    Australia
    Have you unlinked your sysnand and emunand?
     
  3. 4ur0r

    4ur0r GBAtemp Fan

    Member
    373
    86
    Feb 7, 2015
    Italy
    I don't think that is relevant, I've installed a cia on my emunand but it didn't show up on my sysnand
     
  4. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    well duh, because your nands are unlinked
     
    Yangarang likes this.
  5. 4ur0r

    4ur0r GBAtemp Fan

    Member
    373
    86
    Feb 7, 2015
    Italy
    wat
    I didn't do anything to unlink my nands, I've just installed rxtools :wtf:
     
  6. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    did you format sysNAND or emuNAND after installing rxTools? that unlinks them
     
    Yangarang likes this.
  7. 4ur0r

    4ur0r GBAtemp Fan

    Member
    373
    86
    Feb 7, 2015
    Italy
    never formatted sysNAND nor emuNAND. Although my sysNAND is 9.2 while emuNAND is 9.5
     
  8. coon-strudel
    OP

    coon-strudel That one weird Furry Artist

    Member
    416
    127
    Apr 21, 2015
    United States
    My own little world
    I thought I did. This has never been a problem until just now, out of my week of installing Cia's.
    I installed on emuNAND, and rebooted after done playing a game a few hours ago, and then the game appeared on my sysNAND. It doesn't have a 3d Logo at the top screen, but the icon at the bottom is there.
     
  9. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    then they're unlinked lol
     
  10. coon-strudel
    OP

    coon-strudel That one weird Furry Artist

    Member
    416
    127
    Apr 21, 2015
    United States
    My own little world
    If that's the case then yes, I unlinked mine.
     
  11. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    nvm
     
  12. cearp

    cearp the ticket master

    Member
    7,552
    4,815
    May 26, 2008
    Tuvalu
    he said he never formatted them so why do you say they are unlinked?
     
    jscjml likes this.
  13. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    well that's pretty strange. haven't heard of that one before, are you on an old 3ds?

    — Posts automatically merged - Please don't double post! —

    because one is on fw 9.5 (emu) and the other on 9.2 (sys)??? they're not 1:1 anymore, thus unlinked
     
  14. coon-strudel
    OP

    coon-strudel That one weird Furry Artist

    Member
    416
    127
    Apr 21, 2015
    United States
    My own little world
    Yes. Oh, i also installed via the Latest FBI. Not the H&S app. Which too, has never been an issue until now.
     
  15. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    what do you mean "until now"? is FBI giving you issues as well?
     
  16. coon-strudel
    OP

    coon-strudel That one weird Furry Artist

    Member
    416
    127
    Apr 21, 2015
    United States
    My own little world
    Sorry, scratch that part. FBI works fine. Its just the game appearing on the sysNAND that is pretty much the only problem.
     
  17. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    i think, (think) that formatting your sysNAND with TinyFormat (https://gbatemp.net/threads/release-tinyformat.391635/) will fix the problem.
     
  18. coon-strudel
    OP

    coon-strudel That one weird Furry Artist

    Member
    416
    127
    Apr 21, 2015
    United States
    My own little world
  19. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    no, not at all, but youll have to reinstall menuhax iirc
     
  20. jscjml

    jscjml Monster Hunter

    Member
    244
    89
    Jan 4, 2015
    United States
    Las Vegas
    Format your 3DS on SysNAND with the SD Card taken OUT of your system.

    Your NANDs are linked. Firmware version is irrelevant to this, your 3DS is still reading out of the same folders for both your SysNAND and EmuNAND.
    When you format one of your SysNAND with SD Card out, put it back in before it restarts. It will then say "Creating new HOME Menu management blahblahblah" let that finish and you should be good from there on out.

    edit: grammar, sorry its late
     
    Last edited by jscjml, Jan 10, 2016
    4ur0r likes this.