Homebrew Install CFW on 3ds 11.3?

The Catboy

GBATemp's Official Lesbian Catboy
Member
Joined
Sep 13, 2009
Messages
24,345
Trophies
3
Age
30
Location
In front of my Switch
XP
23,723
Country
Antarctica
You can not install a CFW on 11.3. 11.3 patched out all known exploits, including DSiware downgrade and hardmod downgrade. These were patched out because they added a NATIVE_FIRM requirement to the homemenu.
You can upgrade to 11.3 if you are on a CFW because your CFW (Unless it's brickwait) will protect your FIRM0/1, thus protecting your A9LH install. They will also protect your other entrypoints if you are using an emuNAND, but there's no reason to keep using those when A9LH is so much better.

Also please learn how to use google
https://www.google.com/search?q=cfw...ome&ie=UTF-8#q=cfw+on+11.3+site:gbatemp.net&*
 

TheTurkGamer

The biggest noob you will ever see
OP
Member
Joined
May 5, 2016
Messages
206
Trophies
0
Age
31
Location
In your computer eating all your data
Website
www.stopbadintros.com
XP
284
Country
Turkey

The Catboy

GBATemp's Official Lesbian Catboy
Member
Joined
Sep 13, 2009
Messages
24,345
Trophies
3
Age
30
Location
In front of my Switch
XP
23,723
Country
Antarctica
i googled it before posting but no luck :/

i dont want to sell it :/
It's so easy to get your hand on a used 3ds with FW <=11.2 though. Sell yours and get another.
Seriously this ^
Every new system on the market should still be on 11.2. It takes 10 weeks for shipments to leave China. From there they sit in warehouses until they are needed. You have plenty of time to get a brand new and exploitable system
 
  • Like
Reactions: netovsk
General chit-chat
Help Users
    AkiraKurusu @ AkiraKurusu: I've got a 2017 MacBook Pro, the one with the Touch Bar thing above the keyboard; well, today I...