Im lost in a world of info.

Discussion in 'Wii - Hacking' started by frevreagle, May 7, 2009.

May 7, 2009
  1. frevreagle
    OP

    Newcomer frevreagle Newbie

    Joined:
    May 7, 2009
    Messages:
    2
    Country:
    United States
    Im a newb to Wii hacking. Ive hacked my PSP and my Xbox, so im not new to the world, just the WII.

    Ive got a new wii with the LU64 serial and 4.0u. From what I gather, I cannot downgrade, and my only option is to wait for the softmii 3.0. But im also getting that because i don't have the HBC installed already, im SOL. Can someone please clear up the confusion for me. Im getting all this data but alot is contradictory.

    Thank you
     
  2. kingofsnake

    Newcomer kingofsnake Advanced Member

    Joined:
    Mar 30, 2009
    Messages:
    64
    Country:
    United Kingdom
    You need HBC installed first, you will have to wait for a new hack or get a modchip.
     
  3. priapism

    Member priapism GBAtemp Fan

    Joined:
    May 12, 2008
    Messages:
    374
    Country:
    United States
    what are you planning to use your Wii for?
    if you want to use homebrew then you have to wait for a fix.
    if you just want to play burned games then you could invest in a ModChip.
     
  4. ddp127

    Member ddp127 GBAtemp Fan

    Joined:
    Jan 14, 2009
    Messages:
    449
    Country:
    Netherlands
    you will have to wait for the release of bannerbomb, because the twilight hack doesn't work on 4.0
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    New Wii + 4.0 ==> no downgrade, no cIOS, no backups, no VC/WiiWare 'backups'. If/when bannerbomb is released, you may get the HBC and with it the ability to run homebrew software, that's it.

    For further information read this thread:
    http://gbatemp.net/index.php?showtopic=152965
     
  6. frevreagle
    OP

    Newcomer frevreagle Newbie

    Joined:
    May 7, 2009
    Messages:
    2
    Country:
    United States
    Yes.. using burned games is all i want it for. I don't like to use the original discs for anything, so i keep them seperate, that way if the burned disc gets ruined, i can just use another. Only one I haven't got to is PS3, i just try to be extra careful.

    So the Bannerbomb will allow me to install HBC and let me run backup games? Im reading up on it and it looks like its another exploit that works the same as TP but isn't blocked by nintendo.
     

Share This Page