If I upgrade to the latest System version, will Letterbomb work?

Discussion in 'Wii - Hacking' started by iTStorm, Jan 21, 2013.

  1. iTStorm
    OP

    Newcomer iTStorm Member

    Joined:
    Dec 11, 2011
    Messages:
    38
    Country:
    India
    I'm going to buy a used Wii, so if I update that to the latest version (4.3, released on November 6, 2012)...

    Will Letterbomb work with that System Firmware?
     
  2. boomario

    Member boomario Nothing to say here.

    Joined:
    Oct 31, 2012
    Messages:
    392
    Country:
    Brazil
    There's anything useful after Version 4.1,
    but if you still want to update probably will work
    if not, you can try the wiibrand
     
  3. wiimanofthenorth

    Member wiimanofthenorth GBAtemp Regular

    Joined:
    Jan 18, 2011
    Messages:
    285
    Country:
    United Kingdom
    If you upgrade to 4.3, just use Modmii and follow what it says to do. As long you follow every step, you'll be fine!
     
    boomario likes this.
  4. iTStorm
    OP

    Newcomer iTStorm Member

    Joined:
    Dec 11, 2011
    Messages:
    38
    Country:
    India
    Thanks, I'll upgrade it :P
     

Share This Page