Gaming if I upgrade to 5.03 GEN-B, do I have to change the popsloader files?

Evilmaster1985

Well-Known Member
Member
Joined
Nov 23, 2008
Messages
456
Trophies
0
Location
Middle of nowhere
XP
109
Country
United States
Those who you have will work.

I use the same pops files as I used on 5.00 M33-6.
They work perfectly with both 5.03 GEN-A and 5.03 GEN-B.

Do not forget to check your plugins list before you port all of them.
Some plugins are not to smart to use with the unhackable moterboards.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: