1. DisappearingIcons

    OP DisappearingIcons Newbie
    Newcomer

    Joined:
    Jan 7, 2016
    Messages:
    1
    Country:
    Iceland
    I tried installing two cia files on sysnand which became blank disappearing icons. When I transferred my sysnand to emunand they carried over.

    When I turn my system on for the first time it loads all my icons and these two disappear. What can I do to erase them? I reinstalled them so I assume that the software found in the system settings are of those which work - not the mysterious blank ones.

    Has anyone had this problem?
     
  2. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,490
    Country:
    Perhaps you would like to add some info, like the 3ds model, firmware versions, downgrade status...
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,946
    Country:
    Norway
    Are they out of region games? If so that's your issue. Use region free patched versions or Free Multi Patcher https://gbatemp.net/threads/release-free-multi-patcher.391945/
     
    Last edited by The Real Jdbye, Jan 7, 2016
  4. DisappearingIcons
    This message by DisappearingIcons has been removed from public view by BORTZ, Jan 7, 2016, Reason: I suggest not biting the hand that feeds you.
    Jan 7, 2016
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - disappearing, trying, icons