I want me some A9LH up in here, but the installer blackscreens

Discussion in '3DS - Homebrew Development and Emulators' started by Scott B, Oct 21, 2016.

  1. Scott B
    OP

    Scott B Member

    Newcomer
    45
    5
    Aug 22, 2015
    United States
    I did all of the steps in the tutorial, and the installer just shows a black screen.
    I have a Ninjhax'd New 3DS XL (US). wat
     
  2. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,044
    460
    Apr 23, 2007
    United States
  3. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    276
    130
    Jan 22, 2016
    United States
    The Metaverse
    I think you have to have an internet connection for it to work, though I could be wrong. Awhile ago when I was trying to install it, the launcher would do that until I got into wifi range.
    (if this is incorrect, please correct me.)
     
  4. Scott B
    OP

    Scott B Member

    Newcomer
    45
    5
    Aug 22, 2015
    United States
    I started on "part 2"? I think? But that one says I can't do it under 11.1.

    If it's b/c of internet access, then i'm fucked unless I use another method. In 11.1, Nintendo removed internet access from Cubic Ninja and ninjhax died until smea made it usable offline.
     
    Last edited by Scott B, Oct 21, 2016
  5. ramar

    ramar Advanced Member

    Newcomer
    83
    2
    Dec 6, 2008
    Mexico
    Mexico
    And I'm not so sure, but I think there's a new system update today, has anyone got it?
     
  6. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,044
    460
    Apr 23, 2007
    United States
    No idea why you started from part 2 and not part 1.

    If you're on firmware 11.0, you can't simply install. You have to downgrade to 9.2. On 11.0, this is only possible with either a hardmod, or using another, already modded 3DS to transfer a specific DSi game.
     
  7. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    276
    130
    Jan 22, 2016
    United States
    The Metaverse
    Your system just has to be connected to the internet. I don't know if that's possible to do at your current spot because I used the old guide. The troubleshooting bit said that it could work even though you can't see anything.
    EDIT: Actually, what OrGoN said makes more sense than this ^

    I haven't seen anything about an update today, but I haven't been around internet for a while ether.
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,408
    3,521
    Mar 16, 2012
    United States
    There is no new system update. The latest 11.1.0-34, which came out in September.
     
  9. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    276
    130
    Jan 22, 2016
    United States
    The Metaverse
    Yeah, I didn't think so. I don't expect one until Sun/Moon release comes near. Ramar could have had an older version of a system title.
     
  10. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    If you're on 10.7 or below you can install A9LH very easily but if you're on 11.0 or above you need to downgrade with a hardmod or DSi downgrade first.
     
  11. ramar

    ramar Advanced Member

    Newcomer
    83
    2
    Dec 6, 2008
    Mexico
    Mexico
    That's odd, I installed a9lh 2 weeks ago, so I should be on the latest firmware.
    And I've actually been playing my old Pokemon X cart online all week, and today I got a spotpass notification claiming there was a new system update...
    Let me go check so I can be sure...

    Edit: Just checked, I'm on 11.1.0-34 U, and for some reason, the spotpass notification wants me to install 9.6.0-24 U. Don't know if it has anything to do, but I was on 9.2 before a9lh
     
    Last edited by ramar, Oct 22, 2016
  12. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Can you check your FIRM version with 3DSident?
     
  13. Scott B
    OP

    Scott B Member

    Newcomer
    45
    5
    Aug 22, 2015
    United States
    GUYS I FIGURED THAT 9.6 "UPGRADE" SHIT OUT
    the same time that that glitch happened I got that message
    it upgraded me to 11.1 but it somehow happened later than this?