:'( I think I'm screwed

Discussion in 'Microsoft Xbox' started by YayMii, Jan 10, 2010.

Thread Status:
Not open for further replies.
Jan 10, 2010

:'( I think I'm screwed by YayMii at 6:13 PM (735 Views / 0 Likes) 0 replies

  1. YayMii

    Member YayMii hi

    Jun 24, 2009
    that place
    [​IMG] nobody helped me
    Anyways, I got my xbox modded, so mods can close this

    Okay, first thing I want to say is that I'm new to Xbox hacking, so I've never done this before.

    What has happened was that I hotswapped the hard drive, and I wiped the partition table. For some reason, XboxHDM gives me a 'no partition table could be found' error when It tries to write a new partition table. I think the hard drive locked itself. I haven't turned off the Xbox since this has happened.
    I didn't back up anything. My Xbox is completely wiped (no data, no FATX partitons, no firmware).

    I have a few questions about this.
    1. Can I still hotswap after turning off the xbox (or will the xbox brick after turning it off)?
    EDIT1:-Solved: I restarted the Xbox, and it gave an 'Error 12' as expected. Then I plugged the hard drive into my computer, and formatted it to NTFS.
    2. How will I make a new partition table?
    EDIT2:-Solved: XboxHDM recognizes the hard drive now.
    3. If I get the Xbox working, can someone guide me through the process of installing EvolutionX?
    EDIT3:-Solved: (kinda) Well, I got UnleashX to install. My computer's glitching up on me, so I won't use EvolutionX.
Thread Status:
Not open for further replies.

Share This Page