I think I screwed up my xbox classic - error 06


New Member
Sep 27, 2021
Hello guys, I have a softmodded v1.6 xbox classic, I upgraded the HDD twice from base to 160 then up to 1 TB with SATA adapter. I kept all of those disk just in case If I brick something. A good friend of mine got an xbox aswell and I wanted to help him upgrading his HDD, so I wanted to unlock that disk for him. I just had TruHexEn 2020 disk, so I used it but couldn't find the option to unlock the HDD until I've tried the "nullify eeprom tool", I use that option and it warned me that "if is softmoded I've never try too unlock the disk" and that, but well I ignored it because I had 2 disk more, so I used that option, unlock that disk and success, then my friend got a new HDD. When I got home, wanted to play something and I'm only getting error 06. Tried to disconnect everything and connecting again, already check if disks OG IDE or the SATA are on master mode, and... nope, keep getting error 06.

At this point I don't know what to do or say, I'm just imagine that I could corrupt the eeprom of the xbox and thats why none of my other disks pass the unlock check of the xbox.

Is there something that I could do? Sadly I have no money to take it to repair.

TLDR: I used the nullify eeprom tool from TruHexEn 2020 disk on my softmodded xbox wandering that I have more than one disk to boot good, so I read and Ignored the warns, then I Just unlocked a disk and when I tried to boot again with one of my other disk I'm just getting error 06. Is there a possible "cheap" fix? :sad:

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: LG finally has a good ui for the remote app unbelievable