I Need Help Restoring The Trecha Bug.

Discussion in 'Wii - Hacking' started by BrettWii, Aug 26, 2010.

  1. BrettWii
    OP

    BrettWii Member

    Newcomer
    10
    0
    Aug 25, 2010
    United States
    Okay, I have been following a guide using Trecha Bug Restorer and it will not work. I have "downgraded to ios15" like a bajillion times.

    And sometimes I clicked to SD card and sometimes I clicked to NUS.

    Now I am following a different guide telling me to use Dop-Mii or something.

    I have messed with Trucha a lot and I wan't to start over....

    What do I do?

    I was looking at my SD card and I think I saw 4 copies of the ios15 on it.... grrr....

    Can I just start over by restoring my Wii to an earlier time????

    Or can you only succsesfulyl restore if you are bricked.

    I just wanna start over with a different fracking app because Trucha keeps failing.

    So my question is can I restore my wii to an earlier point before I used the Trucha Bug and then can I delete the files off my SD card....

    Or do I not need to start over...
     
  2. BrettWii
    OP

    BrettWii Member

    Newcomer
    10
    0
    Aug 25, 2010
    United States
    I do have BootMii, and I DO have my NAND backuped.
     
  3. WiiJohn

    WiiJohn Member

    Newcomer
    46
    0
    Sep 11, 2009
    UK
  4. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!

    lmao...
    trecha bug? dpo-mii? is this the wrog spellign clob?
     
  5. ACCFPopTart

    ACCFPopTart Member

    Newcomer
    31
    0
    Aug 27, 2010
    United States
    Virginia
  6. ?EYEHATE?

    ?EYEHATE? Banned

    Banned
    55
    0
    Aug 19, 2010
    United States
    Just another noob trying to restore the truncha bug or the trecha, thats great. Why cant anyone say it right, yet they know they need it, and they know they need some cios or something to use dop-mii.....or something. Which always requires you to make 2 identical threads asking the same question, just in case someone who has the answer sees one and not the other.
    say it with me
    tru-------------cha
     
  7. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
  8. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States

    Ahahahaha I LOLĀ“ed
     
  9. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    Wait TruchaBag and Dop-Mii are outdated? I can't seem to downgrade to IOS 15 and I also can't get IOS 36 to patch. What do I do? I have tried that 236 installer but it STILL does not patch 36 (it reads error getting IOS). I have bootmii2 and NAND backup.
     
  10. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    mike333 is obviously a spammer... just click on his link seeing that it leads to another website.

    Mods make banhammer ready [​IMG]
     
  11. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    It brings me to IOS 236 which I already have. I still can't get IOS 36 to patch.
     
  12. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,238
    9,415
    Dec 3, 2009
    Germany
    ???
    OK, I looked through your syscheck and IOS15 is patched, this mean you can use Multi Mod Manager to remove the stubs! Start it, go to the last point, press A, select IOS15, press A again, go to remove stubbed IOSs, select 1., press A, and answer all questions with YES. Then start the cIOS249 installer, select IOS15, slot 249, base 56 and install it using network installation.
     
  13. ChokeD

    ChokeD The Contributor

    Member
    968
    5
    Jul 18, 2009
    United States
    and while your at it ban smashdude.
     
  14. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    NO. I need to PM people who are currently helping me. IOS 36 is giving me error messages even with the 236 installer.
     
  15. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Why in the world do You need IOS36 patched?
     
  16. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    [​IMG]

    I can see 2 replies coming up at once xD
     
  17. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    Ok, then stop linking to other sites and post solutions to problems right here.
     
  18. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Who said that DOP-Mii is outdated?
     
  19. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    I need IOS 36 patched so I can install CIOS 249 and run my brawl and MKWII hacks. I have been trying to use this 236 installer for the past hours.
     
  20. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,238
    9,415
    Dec 3, 2009
    Germany
    ???
    DAMN LOOK ON SITE ONE I HAVE POSTED A SOLUTION [​IMG]