I keep getting an error when trying to launch Oothax from New 3ds.

Discussion in '3DS - Homebrew Development and Emulators' started by LoganVirusX, Nov 26, 2016.

  1. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    I am on 11.2.0-35 and I Have installed the payload to my cart using another 3ds on the hbl. When I start the save file and press gear I get an error and the game closes. What can be the problem? I literally just bought this game..
     


  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    You press the A button on Link's bed, you don't use the touch screen at all.
     
  3. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    I still got the error screen. When I installed the payload was I supposed to do it using the OLD 3ds even though i am NOT using a New 3ds XL and just a regular New 3ds?
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    You install the payload for the system you're wanting to use the entrypoint on. For example, using your hacked system, install the payload for the New 3DS's version. New 3DS and New 3DS XL are the same, hardware wise. New 3DS and Old 3DS are not the same.
     
  5. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    hmm I changed it to NEW 3ds 10.4.0-29 but mine is at 11.2.0-33 I am unsure what it is because I am on the last step of the system transfer guide. I had it to work where it showed the white letters then it crashed to a white screen again. Should I keep trying on the 10.4 or use what my 3ds actually says? Even though the downgrade could mean im on 10.4?
     
  6. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    I used the 11.1 payload because there is no 11.2 payload yet. And I did my transfer 2 months ago when 11.1 was still new.
     
  7. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    what is your success rate? im trying it at 11.1.0-33 and nothing :\
     
  8. Posghetti

    Posghetti Greninja Master

    Member
    1,045
    347
    Mar 15, 2016
    United States
    Michigan
    11.1 OFW or CFW?

    CFW 100% :P
    OFW 3/5 successful entries without a stuck colored screen
     
    KunoichiZ likes this.
  9. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    Booted 100% of the time for me on my non-CFW (at the time) system.
     
  10. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    Im on OFW 11.2.0-35 but I think I downgrades to 10.4.0-29 I am not sure since I am at the end of the transfer guide. Do i just keep trying and trying?
     
  11. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    Just keep swimming.
     
    Posghetti likes this.
  12. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    Im using the 10.4.0-29 payload should I be using a different one? only once did i Just see white letters nothing else yet ;\
     
  13. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    You should be using the 11.1 payload, as I mentioned earlier.
     
  14. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    even if my N3ds was on stock 11.0.0-33 I should continue to use the 11.1.0-34 even though I am on 11.2.0-35? gahh so confusing T-T
     
  15. Posghetti

    Posghetti Greninja Master

    Member
    1,045
    347
    Mar 15, 2016
    United States
    Michigan
    Dsiware Downgrade? Did you finish the whole process of System Transferring and downgrading your FIRM on your "target" 3DS?
    If that is the case, I'm guessing you're trying to enter the HBL to check if the FIRM downgraded or not?

    Also, be sure that you have the payload (According to the target systems version (which is 10.4 currently)) on the root of the "target's" SD Card and is the same as the one that is injected into the haxxed save. (N3DS/O3DS_10.4U) or something along those lines lol

    The guide doesn't say anything about this because it primarily focuses on using Steel Divers as the "primary" exploit and alot of people miss that (at least the ones I've encountered so far)
     
  16. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    If you're on 11.1 or 11.2, use the 11.1 payload. If you're on 11.0, use the 11.0 payload. Not that difficult. :/

    — Posts automatically merged - Please don't double post! —

    With oothax, you don't need the payload on the root of the SD card, nor does he need to use the 10.4 payload. I've done the DSiware downgrade with oothax before and I had to do neither of those things.
     
  17. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    im not too sure if I have anything in my SD card corresponding to it lol. I am indeed at the point where I am trying to check if I am at 10.4. So I need to put a new 3ds 11.1.0-34 file or something in there? where can I find this?
     
  18. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    You don't need to do this.
     
  19. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    idk I think I may be at 10.4.0-29 because when I use that payload it gives me a black error screen more often than the white one and I never get the black error screen when using the 11.1.0-34 payload. What do?
     
  20. Posghetti

    Posghetti Greninja Master

    Member
    1,045
    347
    Mar 15, 2016
    United States
    Michigan
    Get the payloads from here. Make sure that it corresponds to the haxxed save and that it's ropbin, not otherapp and drop it in the root of your SD Card.
    Use the 10.4 payload since that's what your 3DS actually is atm.

    If he doesn't have the payload in his root, he won't be able to launch Homebrew period.

    Also, I would suggest re-installing OoT for 10.4 specifically again unless you know it's set for 10.4 already.
     
    Last edited by Posghetti, Nov 26, 2016