I just finished installing al9h and now I need help.

Discussion in '3DS - Flashcards & Custom Firmwares' started by MooseAbuse, Sep 7, 2016.

  1. MooseAbuse
    OP

    MooseAbuse Member

    Newcomer
    16
    1
    Sep 7, 2016
    United States
    Alright so I just finished installing al9h and luma3ds on my 9.2 3ds.
    As I am a complete noob when it comes to CFW, I will need some questions answered.

    (This is my friends o3ds that I hacked for him, and I'm planning on doing the fieldrunners downgrade using this to downgrade my 11.0 o3ds xl soon)

    Along with these, I have installed lumaupdater, fbi, the homebrew cia launcher, and freeshop.
    I have all of these when I boot onto my 3ds without holding any buttons.
    When I go to system settings it says Sys 9.2.0-20U even though in the luma3ds options I set it to show what cfw and nand im running.

    1. Does this all mean that I'm currently running on my sysnand and not an emunand?

    2. How do I boot into emunand / sysnand?

    3. Should I update my sysnand to 11.0?
    In the guide it said I can do that, but I'm scared it wont let me do the fieldrunners downgrade if I update my sysnand and keep my emunand on 9.2.
    3.5 Or is it the other way around where I keep my sysnand on 9.2 and update my emunand to 11.0?

    4. Lastly, in order to buy fieldrunners it wants me to do a system update to launch eshop. Is there any way I can bypass this and buy fieldrunners from the eshop without updating?

    5. Is it asking me to update my sysnand or emunand?


    Overall, my main goal is to be able to buy fieldrunners from the eshop and downgrade my 11.0 o3ds using this 9.2 Al9h + CFW o3ds, so keep that in mind when trying to help me out.

    Sorry for the long string of questions, I just can't seem to find a lot of these answers.
     
    CatmanFan likes this.
  2. astronautlevel

    astronautlevel Trying to Find My Way

    Member
    4,025
    4,962
    Jan 26, 2016
    United States
    That Nightly Site™
    Correct.
    You already know how to boot SysNAND, holding R on boot should let you hold emunand if you still have one.

    Just update your SysNAND to 11.0, it's 100% safe on a9lh.
     
    MooseAbuse and Darkyose like this.
  3. MooseAbuse
    OP

    MooseAbuse Member

    Newcomer
    16
    1
    Sep 7, 2016
    United States
    Thanks for the quick reply! So if I update my sysnand to 11.0 will that still let me do the fieldrunners downgrade?
     
  4. astronautlevel

    astronautlevel Trying to Find My Way

    Member
    4,025
    4,962
    Jan 26, 2016
    United States
    That Nightly Site™
    Yes, you need to be on the latest firmware to do a system transfer, in fact :P
     
    MooseAbuse likes this.
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    10,357
    5,469
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you followed the guide word-for-word you don't have an emuNAND. "Sys" means you're running a CFW (with nothing, it would say "Ver.")
     
    MooseAbuse likes this.
  6. MooseAbuse
    OP

    MooseAbuse Member

    Newcomer
    16
    1
    Sep 7, 2016
    United States
    Thank you two so much! I did follow the guide word-for-word because I was scared I would brick doing something dumb.
    This clears things up now and my last question is... What is the importance of an emuNAND and why should I get/use one? Should I use it rather than sysnand?
     
  7. astronautlevel

    astronautlevel Trying to Find My Way

    Member
    4,025
    4,962
    Jan 26, 2016
    United States
    That Nightly Site™
    Before a9lh, the only way to update to the newest firmware was using an EmuNAND. That's not necessary anymore, so there's no reason to get one.
     
    MooseAbuse likes this.
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    10,357
    5,469
    Nov 23, 2014
    Australia
    Canberra, Australia
    As astronautlevel said, it's kind of an outdated concept now. You'd only want one if you wanted a different region device (eg you can have a US sysNAND and JP emuNAND) or if you're a game hoarder and want to be able to have another lot of 300 installed titles.
     
    XRaTiX likes this.
  9. MooseAbuse
    OP

    MooseAbuse Member

    Newcomer
    16
    1
    Sep 7, 2016
    United States
    Thanks Everyone!
     
    Last edited by MooseAbuse, Sep 8, 2016
  10. MooseAbuse
    OP

    MooseAbuse Member

    Newcomer
    16
    1
    Sep 7, 2016
    United States
    Ok so I finished setting up dsiware and I have partially downgraded my 3ds by downgrading the native firm to 10.4 even though my 3ds says im on 11.0.
    I'm trying to use sysupdater to downgrade to 9.2 just like I did on my other o3ds (just did this 2 nights ago) using the same files.

    My problem is that every time I run sysupdater made for 10.4-10.7 I get a black screen and it wont bring me to the sysupdater menu.
    I tried getting plaisysupdater after this. It loads the menu, but whenever I try to downgrade it gives me the error "did not get am:u handle... attemtping svchax..." and then it just sits there forever and nothing happens.

    So my problem is that whenever I boot sysupdater it goes immediately from red to a black screen instead of flashing many colors and booting up to the menu.
     
  11. astronautlevel

    astronautlevel Trying to Find My Way

    Member
    4,025
    4,962
    Jan 26, 2016
    United States
    That Nightly Site™
    Can you run 3dsident for me and get what the kernel version is?
     
  12. MooseAbuse
    OP

    MooseAbuse Member

    Newcomer
    16
    1
    Sep 7, 2016
    United States
    Kernel is 2.50-11 (10.4 firm)
    FIRM version is 2.50-11

    EDIT: Found a fix by making another thread. Sorry about that but im limited on time!
     
    Last edited by MooseAbuse, Sep 9, 2016