I have some good news

Discussion in 'Wii - Console and Game Discussions' started by chillyloop, Jun 11, 2009.

  1. chillyloop
    OP

    chillyloop GBAtemp Regular

    Member
    136
    0
    Oct 6, 2008
    I have just bought a new UK wii off ebay and I should get it tomorrow. [​IMG]

    What is the first thing I need to check to be able to soft mod it please? I am looking to play backup games from my seagate external hard drive.
     
  2. SoLuckys

    SoLuckys GBAtemp Regular

    Member
    246
    0
    Nov 12, 2008
    Cyprus
    Paralimni
    serial code( if its LU64 i think its unsoftmodable) and if it has system menu 3.4 and lower
     
  3. chillyloop
    OP

    chillyloop GBAtemp Regular

    Member
    136
    0
    Oct 6, 2008
    It is a UK PAL wii so it won't have LU64 and LU65, so how will I know if it's unsoftmodable?
     
  4. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    all UK Wiis (currently) are softmoddable.
     
  5. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    The was a post on wehackwii.com yesterday thats boasting of a kit that can fully mod LU64, tested and working apparently! Hope so, for the LU64/65 crowd out there
     
  6. SoLuckys

    SoLuckys GBAtemp Regular

    Member
    246
    0
    Nov 12, 2008
    Cyprus
    Paralimni
    oh sorry( [​IMG] i am 2 months behind from wii hacking) i think if it has system menu 4.0 [​IMG]
     
  7. chillyloop
    OP

    chillyloop GBAtemp Regular

    Member
    136
    0
    Oct 6, 2008
    Thanks, so I just need to check if it's 3.4E or 4.0E? If it's 4.0E, can I still softmod it?
     
  8. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Yes, 3.4 is easier to mod but 4.0 can be modded or downgraded if need be.
     
  9. chillyloop
    OP

    chillyloop GBAtemp Regular

    Member
    136
    0
    Oct 6, 2008
    I now have my wii so I will report back and let you know what version it is once I have set it up. [​IMG]
     
  10. chillyloop
    OP

    chillyloop GBAtemp Regular

    Member
    136
    0
    Oct 6, 2008
    The serial number begins LEH25 and the version is 3.4E. Do I have a good wii?
     
  11. chillyloop
    OP

    chillyloop GBAtemp Regular

    Member
    136
    0
    Oct 6, 2008
    Could someone guide me through soft modding my new wii? I have been reading different guides but I am getting confused. Someone said that I need to try and install bootmii as boot2 but I have not got a clue on how to do this. I really do not want to mess up my wii and would be extremely greatful if someone could help me.
     
  12. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    I'm not sure about softmodding new wii's, though the twilight hack is compatible with 3.4 if I recall. Just get a copy of Twilight Princess (Rent or something) hit up wiibrew.com and off you go. Though be sure to post some more if you are unsure or need more questions.
     
  13. Smuff

    Smuff Fossilized Gamer

    Member
    1,024
    176
    Jul 29, 2006
    By the sea
    NOt being funy mate but check the stickies for the wii hacking section.
    All the information is well documented and listed in there, and if individual people start offering you advice you will only end up confusing yourself.
    Can't remember exactly which method I followed but i did mine so long ago that things have definitely moved on since there. My wii is a patchwork quilt of methods and hacks and stuff now and I couldn't clearly tel you what i did if i tried.

    As I say I'm not being snotty or funny but there really are some great guides in the stickies.


    Good luck mate - hope it goes well for you.
     
  14. chillyloop
    OP

    chillyloop GBAtemp Regular

    Member
    136
    0
    Oct 6, 2008
    I have the HBC now installed but it says I can only install bootmii as an ISO, so I assume this is a problem?
     
  15. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Just install preloader.
     
  16. chillyloop
    OP

    chillyloop GBAtemp Regular

    Member
    136
    0
    Oct 6, 2008
    I have sent you a PM.