I have Black Square on SYSnand after formating ?!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Undi, Sep 5, 2015.

  1. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    Hi,

    I'm on 2DS, I have formated my NAND because I installed a bad corrupted .cia, so, after the format, I have 6 BLACK SQUARE on my select screen...

    I have reformated, readd a old backup of my nand, but it's not working !

    I have tried everything... Please Help.

    [​IMG]

    If it can help, I'm on RXTOOLS 3.0 on a nightly build, SYSnand on 6.0 and EMUnand on 9.9.
     
  2. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    NEWS: Find 3 program installed in the "nand" with DEVMENU, I deleted them and 3 black square disapeared, but the 3 other is still here...
     
  3. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    Did you have downgraded mset installed and what's your current firmware?
     
  4. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    Curent firmware of SYSnand is 6.0 with the Mset of 6.0 no downgrade
     
  5. zoogie

    zoogie simple pimp tool

    Member
    6,574
    8,466
    Nov 30, 2014
    United States
    Never reformat. Always restore an old NAND backup instead.
    Let this thread be a warning to all.
     
    Subtle Demise likes this.
  6. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    WAW THANKS MAN YOU HELP ME SO MUCH WOW OMG

    EXCUUUUUSE ME but I formated because I dont have the choice.

    If you dont Want to help me, dont come here.
     
    lPolarisl likes this.
  7. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,976
    3,260
    Oct 26, 2014
    Vanuatu

    there goes your chance for anyone to help lol. Nand hardmod time.
     
  8. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    Ok that cool to say internaly "haha watch out he formated is nand rofl dont do that or you become like him haha fuck you"

    I'm not a noob, i Know format is bad but my problem isnt solved with my nand backup before, so I formated.
     
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    If I remember correctly you only can't format with 4.x mset on the 2ds, since OP didn't downgrade it shouldn't be an issue.

    OP can you run rxtools or pasta? If so you may just want to consider updating to 6.3 or see if a cart update will help
     
  10. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    Yes I always use Rxtools, no problem with that, and I have the Sky3ds to upgrade to 6.3, i can test that.
     
  11. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    124
    Dec 6, 2009
    Cyprus
    Dude... You are the one who messed up. Also, you are the one who seeks help. zoogie gave a valid point.
    What is it with this attitude?
     
    DinohScene and scorpiotaisho like this.
  12. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    I posted why I respond like that
     
  13. xXDungeon_CrawlerXx

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,292
    611
    Jul 29, 2015
    Liverpool
    Well... never saw that this would happen.
    You should get a Firmware update package (6.0 - 9.2) from "that iso site" on the thread whcih contains "MSET 4.X & 6.X backups, Browser backups, Update packs"
    Get your (Full)Update package for your 3DS and use sysupdater-homebrew to reinstall your Firmware.
     
  14. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    Try using rxtools 3.0 and boot devmode system nand, run sysupdate and install all the 6.3 files

    Alternatively you can try a 6.3 cart on sky3ds
     
  15. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    I prefer the card method, I have the fear to break my 2ds now.
     
  16. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    Okay but the more I look at the picture the more I know the exact problem, your just missing system titles from the 6.0 update, if you use devmode you can just install the titles back with BBM

    Edit: Kirby Triple Deluxe has 6.2 just FYI
     
  17. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    So, I update or I search the missing title ? :/
     
  18. xXDungeon_CrawlerXx

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,292
    611
    Jul 29, 2015
    Liverpool
    update to 9.2, downgrade MSET, you're on the best Firmware then.
     
  19. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    Ultimately they are both the same, just explaining what is wrong any why my fix should solve it
     
  20. Undi
    OP

    Undi The guy under your bed

    Member
    183
    29
    Feb 22, 2014
    Belgium
    If i Want to reinstall the missing title, how I can saw what is missing ?