I get a black screen error whenever I play Fallout 4

Discussion in 'Computer Games and General Discussion' started by RemixDeluxe, Nov 19, 2015.

  1. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    I'm already 20 hours into this game but now every 10 mins or so the screen will go black and make a sound from windows, the kind you would hear when a device has been plugged into the PC. Pressing ESC or task manager does not break out of this so I have to restart the PC. Sometimes even when I get to the login screen the screen will go black and then I would have to go into safe mode. I manually download the latest Nvidia driver and do a clean custom install hoping that will remove anything problematic, I've done this 5 times now and I'm still getting the same black screen error. I thought maybe this was a problem with Fallout 4 and it just needed to get patched so I decided to play another game and as I play another game on steam the same error occurs.

    Here are my system specs

    Intel Core i7-4770K @ 3.5 GHz | EVGA GeForce GTX 780 | ASUS Z87-DELUXE | G.SKILL Ripjaws X Series 16GB DDR3 | Samsung 850 Evo 250GB + Seagate Barracuda 3TB 7200 RPM 64MB Cache | CORSAIR TX850M 850W | Cooler Master HAF 932 | Windows 7 Ultimate 64-bit SP1
     
  2. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,510
    1,562
    Oct 12, 2012
    United States
    Sandy Eggo
    This problem just started recently? Did you install any new hardware or software? Have you tried a different connection to your monitor? I've had games freeze/crash when I would go AFK and my TV would go into power-save mode, causing it to disconnect. It might be something similar. Also, try playing in windowed mode. Usually (for me at least) only games in fullscreen that freeze cause my computer to lock up with it.
     
  3. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    No I have not installed anything new recently nor do I go afk when I am gaming. When I am done with a game I exit it and go do something else. I even tried reinstalling the last driver I had and its still giving me black screen problems.

    I'm lead to this this is Windows related since it makes that noise each and every time I get a black screen.
     
  4. _v3

    _v3 GBAtemp Advanced Fan

    Member
    518
    255
    Oct 12, 2013
    Croatia
    Did you download any mods for the game??
     
  5. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    nope, the only thing close to modding I've done is alter the FOV and that was way at the beginning when I started the game. If it was problematic before I imagined it would of shown up sooner.
     
  6. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    I played the game in windowed mode for 30+ minutes. Absolutely no crashing, so I saved my game then tried it fullscreen and not even one minute later it blacks out with that Windows sound.

    Fullscreen seems to be the culprit but why? Any idea whats causing this?
     
  7. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,510
    1,562
    Oct 12, 2012
    United States
    Sandy Eggo
    When you said you did a clean install, did you use some kind of driver sweeper, or just uninstalled then reinstalled? Leftover drivers might be a problem. Also found this while googling:
    For Windows vista and Windows 7

    a) Open Display Settings by clicking the Start button, clicking Control Panel.

    b) Click Appearance and Personalization, click on Personalization, and then click Display Settings.

    c) Click Advanced Settings, click the Troubleshoot tab, and then click Change settings.

    Note: Some video card drivers do not permit you to change settings.

    d) Move the Hardware acceleration slider toward None to reduce or turn off video hardware acceleration.
     
  8. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    When you download a driver manually on Nvidia's website and install you can choose to do an express installation or a custom and that allows you to do a clean install without having to go to add or remove yourself.

    I'll do as you suggest and mess with the windows settings and see if that does anything. Thank you.
     
  9. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
  10. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,712
    4,674
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Open the fallout launcher and enable "Windowed" and "Borderless". This'll give you a full screen view while still rendering the game in a borderless, still technically windowed mode. Should also prevent any kind of crashing when alt-tabbing.
     
  11. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,510
    1,562
    Oct 12, 2012
    United States
    Sandy Eggo
  12. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    But this is affecting more than just Fallout 4, I've tried what you suggested and eventually it will cause the black screen. I'll call Nvidia support in the morning and see what they say about this.

    I got Intel, I know it has a built in GPU processor to it. Maybe thats what is causing all this, I'll look more into this right now its pretty late for me and I need to head to bed. Thank you guys for the help.
     
  13. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,510
    1,562
    Oct 12, 2012
    United States
    Sandy Eggo
    You can turn that off by accessing the BIOS (assuming it isn't already disabled).
     
  14. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    What other ways do I have to disable Intel HD graphics? I couldn't find it in my bios.

    I'm getting black outs from watching Youtube videos now. Ridiculous.
     
  15. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,510
    1,562
    Oct 12, 2012
    United States
    Sandy Eggo
    Try these two:

    Control Panel > Hardware/Device Manager > Display Adapters > right click on Intel HD 4000 and disable.

    1. Click Start and then Control Panel. Select Classic View from the left side of the window.
    2. Double-click NVIDIA Control Panel.
    3. Click View and next Add "Run with graphics processor" Option to Context Menu. Close the NVIDIA Control Panel.
    4. Right-click the application title and select Run with graphics processor. Then, click High-performance NVIDIA processor.