i can't update my R4i-SDHC

Discussion in 'Other Flashing Hardware & Software' started by proapc, Apr 1, 2013.

Apr 1, 2013

i can't update my R4i-SDHC by proapc at 12:08 AM (12,950 Views / 0 Likes) 16 replies

  1. proapc
    OP

    Newcomer proapc Member

    Joined:
    Oct 28, 2008
    Messages:
    15
    Location:
    Colombia
    Country:
    Colombia
    I have a R4i-sdhc V4.5 from r4i-sdhc.com and it worked fie with my 3DS version 4.4. Yesterday i updated my 3DS from 4.4 to 5.0 and it blocked the flashcard. I downloaded the new firmware/kernel from the website, 1.67b and i tried to upgrade the flashcard using my phat NDS, but the option to upgrade it doesn't appear, what can i do?

    [​IMG]
     
  2. pyromaniac123

    Member pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Joined:
    Sep 24, 2011
    Messages:
    2,000
    Country:
    United Kingdom
    Only carts with 4.5 or rts on the label can be updated to work with 5.0.0-11
     
  3. proapc
    OP

    Newcomer proapc Member

    Joined:
    Oct 28, 2008
    Messages:
    15
    Location:
    Colombia
    Country:
    Colombia
    it says V4.5 [​IMG]
     
  4. pyromaniac123

    Member pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Joined:
    Sep 24, 2011
    Messages:
    2,000
    Country:
    United Kingdom
    No such thing as 1.76b anyway. It's 1.67b not 1.76b. Format micro sd and try again.
     
  5. proapc
    OP

    Newcomer proapc Member

    Joined:
    Oct 28, 2008
    Messages:
    15
    Location:
    Colombia
    Country:
    Colombia
    yeah, 1.67b sorry, my mistake.

    I have tried with multiple micro SD but it's the same
     
  6. takuyayagami

    Member takuyayagami GBAtemp Regular

    Joined:
    Oct 5, 2010
    Messages:
    266
    Location:
    San German
    Country:
    Puerto Rico
    you are not the only one pal
     
  7. Steven(dsflashcart.com)
    This message by Steven(dsflashcart.com) has been removed from public view by Densetsu, Apr 29, 2013, Reason: Self-promoting/advertising. ~Den.
    Apr 1, 2013
  8. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    You will need to have a Wi-Fi connection with your phat ds but for this you need an open Wi-Fi anyone can connect too(or a WEP connection "WAP" is not accessible through DS) . Or just find a friend with a 3DS without the new update.
     
  9. pyromaniac123

    Member pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Joined:
    Sep 24, 2011
    Messages:
    2,000
    Country:
    United Kingdom
    Since when did you need a wi-fi connection to update a flashcart?
     
  10. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Since you could re-flash the firmware previous old carts are not flashable.
    Turns out you can update Firmare offline. They just give you the capability of updating your cart and games online with the new R4 carts. So your question was rite pyromaniac123 you don't need to be online you just need the update that has the newest Firmware flash with it.
     
  11. Centrix

    Member Centrix Stop Poking the Moogle!

    Joined:
    Aug 28, 2008
    Messages:
    888
    Location:
    Seattle,WA
    Country:
    United States
    So your saying that I can update my 3DS than and I'll be fine? I just got my R4i-SDHC card and it says 4.5 on the cart so that means I'll be ok with updating my 3DS correct?

    on a side note: I didn't have to use a DS lite to update this cart! I just stuck it in my 4.5 3DS and updated it to the new kernel! does that mean once its done updating I can update my 3DS to firmware 5.0.0.10 or what ever it is? lol
     
  12. pyromaniac123

    Member pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Joined:
    Sep 24, 2011
    Messages:
    2,000
    Country:
    United Kingdom
    Yes. Always update the cart before the 3ds.
     
  13. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
  14. proapc
    OP

    Newcomer proapc Member

    Joined:
    Oct 28, 2008
    Messages:
    15
    Location:
    Colombia
    Country:
    Colombia
    ok, i'll explain a little better what happened

    1) I bought my R4i-SDHC V4.5 and it worked perfectly with my 3DS version 4.5
    2) A new update for the 3DS comes out (5.0). I did not update the 3DS, instead i tried to update the R4i-SDHC
    3) In the R4i-SDHC menu, i go to menu->configuration->upgrade and i started to upgrade the flashcard
    4) After the procces is finished, i restarted the console and the fake game from the R4i-SDHC changed (from Bomberman Land Touch to Metroid Prime Hunters Demo Version)
    5) I tried to use the R4i-SDHC with the 3DS, but the flashcard is blocked
    6) Use the R4i-SDHC with a NDS and it works, but now the version is V4.4 (so i did a downgrade instead of an upgrade)
    7) Tried multiple times to upgrade the R4i-SDHC back to V4.5 using the NDS, but nothing works (even using the wifi option, with the wifi option it upgrades to 1.67b but the fake game is still Metroid Prime Hunters Demo Version). If you see the first picture i posted, there's no option to upgrade.
     
  15. zarabow
    This message by zarabow has been removed from public view by Costello, Jun 19, 2013.
    Apr 2, 2013
  16. lrnzdm

    Newcomer lrnzdm Newbie

    Joined:
    Feb 27, 2013
    Messages:
    2
    Country:
    Italy
    Hi everyone, i got the same exact problem as above, except when i saw that the cart didn't gave me the chance to update (latest version was 4.4 accordingly to the cart, and i had 4.5 installed) i didn't went on with that and left my cart on 4.5, now my 3ds xl is on 5.0.0-11E and the cart is not working on that, i can still use the cart on my dslite i suppose, going to get it at my brother's house this evening and will try it, but i'm pretty sure that it will do the same thing, offering me to do the "update" to a lower firmware version, anybody figured this one out? the cart is r4i sdhc 3ds, the one marked with 4.5.

    Edit: oh, and i even took out the cartridge before updaiting the 3ds, if that makes really any difference

    thanks.
     
  17. proapc
    OP

    Newcomer proapc Member

    Joined:
    Oct 28, 2008
    Messages:
    15
    Location:
    Colombia
    Country:
    Colombia
    i did the "upgrade" to a lower version, that was my mistake :(
     
  18. Yamagushi

    Member Yamagushi GBAtemp Regular

    Joined:
    May 2, 2013
    Messages:
    274
    Country:
    United States
    Incase you're still around, I resolved this issue: http://gbatemp.net/threads/r4i-sdhc-wont-update.349720/
     
  19. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yeah, use the above linked method to bypass/trick the team's check for the cart model.
     

Share This Page