How To use Opera with TTDA and M3DS GBA Expansion Pack?

Discussion in 'DSTT' started by chiquito3, Sep 6, 2008.

  1. chiquito3
    OP

    chiquito3 Newbie

    Newcomer
    4
    0
    Dec 29, 2007
    I've been doing some search without any luck. Is there any way to use the GBA expansion Pack that came with the M3DS with the TTDS for internet browsing and the Opera Browser?
    I've tried the eWin Expansion Pak Opera Browser patch and the IPS Win patch but no good results.
    Can any one help me?
     
  2. King Zargo

    King Zargo I'm a Star

    Member
    1,188
    34
    Aug 29, 2007
    Netherlands
    The Netherlands
    I want to know this to. Nothing seems to work.
     
  3. amazingnoob

    amazingnoob Member

    Newcomer
    48
    0
    Sep 11, 2007
    Canada
    Ontario
    GBAexploader (i think it's called that) should be able to do that. I've been using it with my DSTT and M3 GBA pack for a while now.
     
  4. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
  5. King Zargo

    King Zargo I'm a Star

    Member
    1,188
    34
    Aug 29, 2007
    Netherlands
    The Netherlands
    This one seems to work for GBA games. But RAM and Rumble wont do the trick.

    At least it reconizes my EZflash 3in1 unlike version 0.57
     
  6. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    There is a patch for the browser that will allow it to work directly from the menu with an EZ 3-in-1 without using GBA ExpLoader, but I don't recall where I saw it.

    This patch is supposed to allow the EU version of the browser to work with the supercard/m3/g6: http://gbatemp.net/index.php?download=525

    ETA:

    It looks like there is another version of the above archive but with a patch for the EZ 3-in-1 included: http://rs474.rapidshare.com/files/15108621..._PATCH_PACK.zip

    I haven't tried it though, so use it at your own risk. If anyone tries it with the 3-in-1 and it works, let me know and I'll post it to the download area of this site.

    -Bri
     
  7. King Zargo

    King Zargo I'm a Star

    Member
    1,188
    34
    Aug 29, 2007
    Netherlands
    The Netherlands
    None of those work. [​IMG]
     
  8. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    Did you use it on the EU version of the browser and did you name it "browser.nds"? I believe you want to run OPERA_31_Patch.bat with "browser.nds" in the same folder and it will produce a new file named "browser_31.nds" which should run on the EZFlash 3-in-1 directly from the menu.

    -Bri
     
  9. King Zargo

    King Zargo I'm a Star

    Member
    1,188
    34
    Aug 29, 2007
    Netherlands
    The Netherlands
    browser_31.nds does not run directly from my flashcard.
    I still get errors. I think my EZflash 3in1 is broken.
     
  10. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    Maybe the patch doesn't work. I don't have a 3-in-1 so I can't try it.

    But I'm pretty sure that people do use the 3-in-1 to run the browser with GBA ExpLoader, so maybe there is something wrong with your 3-in-1. Maybe your battery is dying.

    -Bri