Hacking How to make a game open without asking for the update?

eduardojansen

New Member
OP
Newbie
Joined
Oct 2, 2020
Messages
4
Trophies
0
Age
31
XP
25
Country
Brazil
I want to play Final Fantasy IX in its base version 1.0.0 because the translation to my language only works in this version, but the game does not open because it always asks for the update, is there any way to solve this? So that I can play using the translation. Thank you very much for your attention and help.
 

weatMod

Well-Known Member
Member
Joined
Aug 24, 2013
Messages
3,214
Trophies
1
Age
44
XP
2,780
Country
United States
I want to play Final Fantasy IX in its base version 1.0.0 because the translation to my language only works in this version, but the game does not open because it always asks for the update, is there any way to solve this? So that I can play using the translation. Thank you very much for your attention and help.
what FW? i never heard of this i am on SX OS And i get prompted for game updates but they ar enot required only when you add a gam eupdate that requires a higher system FW do you get prompted to update the system FW sometimes
you should be able to skip past a prompt for a game update though
 

eduardojansen

New Member
OP
Newbie
Joined
Oct 2, 2020
Messages
4
Trophies
0
Age
31
XP
25
Country
Brazil
what FW? i never heard of this i am on SX OS And i get prompted for game updates but they ar enot required only when you add a gam eupdate that requires a higher system FW do you get prompted to update the system FW sometimes
you should be able to skip past a prompt for a game update though
SX OS 3.0.5 with SX CORE. Some games open without the update I know, but the final fantasy ix does not open without me installing the update and installing it, the translation causes the game to fail and does not open.
 

weatMod

Well-Known Member
Member
Joined
Aug 24, 2013
Messages
3,214
Trophies
1
Age
44
XP
2,780
Country
United States
SX OS 3.0.5 with SX CORE. Some games open without the update I know, but the final fantasy ix does not open without me installing the update and installing it, the translation causes the game to fail and does not open.
that is strange,so are you using it as an xci or nsp? and have you tried using nsc builder to package the update with the game as an xci/ have you tried both the xci and the nsp? you could try converting the game to an xci if you are using an nsp and vice versa and also packing it with the update nsp with nsp builder , and you could try using the patch fw requirement option if that doesn't work
 

eduardojansen

New Member
OP
Newbie
Joined
Oct 2, 2020
Messages
4
Trophies
0
Age
31
XP
25
Country
Brazil
that is strange,so are you using it as an xci or nsp? and have you tried using nsc builder to package the update with the game as an xci/ have you tried both the xci and the nsp? you could try converting the game to an xci if you are using an nsp and vice versa and also packing it with the update nsp with nsp builder , and you could try using the patch fw requirement option if that doesn't work
I used only nsp, both the game and the update, I'll try to convert it to xci and see what happens.
 
  • Like
Reactions: weatMod
General chit-chat
Help Users
  • No one is chatting at the moment.
    Coto @ Coto: holy crap, getting VS Code to work in NDS development is something I should've done years ago...