How to install NeoGamma v7 r15b using WadManager?

Discussion in 'Wii - Backup Loaders' started by Axmann, Dec 5, 2009.

  1. Axmann
    OP

    Axmann Member

    Newcomer
    39
    0
    Feb 10, 2009
    United States
    So I have WADManager 1.3, and downloaded NeoGamma v7 r15b (Waninkoko's I believe?) and I got an error #02, I believe it is common but I didn't really find any way to fix it...

    I have the older GammaLoader, and it works fine for me, but there I go wanting to fix what's not broken again... lol

    Help plox!!! xD
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,561
    31
    Mar 14, 2009
    United States
    cIOS rev13b is fail with modern loaders.

    Get rev13 or rev14 (those are direct download links), and report back.
     
  3. Axmann
    OP

    Axmann Member

    Newcomer
    39
    0
    Feb 10, 2009
    United States
    Ty, I'm gonna try that out right now.

    Could you just hit me up with a really short simple tutorial to install the cios? It's obviously been a while since I've done this, since i still have the original gamma lol

    EDIT: Tried to install it as a wad, but got a #17 error v.v
     
  4. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,561
    31
    Mar 14, 2009
    United States
    You probably don't have the appropriate WAD in your SD card's root directory. For the sake of simplicity, try a Network Installation first if you have a Wi-Fi connection.

    If that fails, use NUS Downloader to make IOS38-64-v3810.wad. Drop it into your SD card's root directory, and install cIOS via WAD Installation.
     
  5. Axmann
    OP

    Axmann Member

    Newcomer
    39
    0
    Feb 10, 2009
    United States
    Which cIOS should I install if I want to use NeoGamma v7?

    IOS249 or IOS254?