How to get Mplayer CE to fill the screen?

Discussion in 'Wii - Hacking' started by limesherbert, May 18, 2009.

  1. limesherbert
    OP

    limesherbert GBAtemp Regular

    Member
    143
    0
    Oct 15, 2008
    United States
    So I recently started using mplayer CE, great app, only problem is that there's this black border around the image, no matter what the aspect ratio is. The bar on the left side is the biggest. Is there any way I can make it fill the screen or at least center the image? Thanks. [​IMG]
     
  2. UranusKiller

    UranusKiller TranceMaster

    Member
    960
    3
    Feb 9, 2009
    Redcar, England, UK.
    you using component?
     
  3. kyle007

    kyle007 GBAtemp Fan

    Member
    387
    1
    Oct 5, 2008
    United States
    add this line to your mplayer.conf in your sd card- component_fix=yes that should fix your problem
     
  4. magic12

    magic12 GBAtemp Regular

    Member
    219
    1
    Oct 4, 2008
    Croatia
    not on 0.5 for me, thats why im still on 0.4
     
  5. kyle007

    kyle007 GBAtemp Fan

    Member
    387
    1
    Oct 5, 2008
    United States
    huh? if you mean its not in the options its because you need to add it to the mplayer.conf just like the keepalive issue you can just add keepalive = 0 to your smb.conf the only bad thing about the new rev of mplayer is that the cache is locked at 1mb even if you change it in the options
     
  6. magic12

    magic12 GBAtemp Regular

    Member
    219
    1
    Oct 4, 2008
    Croatia
    no, i mean that adding component_fix=yes in config from 0.5 doesnt remove black bars from left and right, but in 0.4 enabling this in config fixed issue for me. A lot of people are having issues with this
     
  7. UranusKiller

    UranusKiller TranceMaster

    Member
    960
    3
    Feb 9, 2009
    Redcar, England, UK.
    This problem will be fixed in 0.6, as I understand it it's only a problem with NTSC.
     
  8. magic12

    magic12 GBAtemp Regular

    Member
    219
    1
    Oct 4, 2008
    Croatia
    not really, im on PAL