how to get ever oasis working

Discussion in '3DS - Flashcards & Custom Firmwares' started by akramff, Jul 3, 2017.

  1. akramff
    OP

    akramff GBAtemp Regular

    Member
    216
    24
    Jul 7, 2016
    Gambia, The
    hey guys
    i downloaded ever oasis as cia and it hangs on 3ds logo can someone explain what should i do ?
    i have old 3ds cfw luma fw 11.3.0
    thanx in advance
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,573
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    A9LH or B9S?
     
    Last edited by Lilith Valentine, Jul 3, 2017
  3. CeeDee

    CeeDee hm?~

    Member
    3,838
    5,434
    May 4, 2014
    United States
    somewhere
    That shouldn't affect this issue, should it?
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,573
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Luma3DS needs to updated in order for it to work. So if you are on A9LH, the you need to up to B9S, then update Luma3DS. IIRC, Ever Oasis doesn't work on older versions of Luma3DS
     
    Last edited by Lilith Valentine, Jul 3, 2017
  5. CeeDee

    CeeDee hm?~

    Member
    3,838
    5,434
    May 4, 2014
    United States
    somewhere
    That's actually rather interesting. I hadn't heard of certain games not working on older CFW's.
     
  6. DontShootUp

    DontShootUp Advanced Member

    Newcomer
    67
    38
    Mar 10, 2013
    United States
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,573
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    The EUR version just flat crashes. Bootloops are caused when a requirement is not met. Example if the game had a native_firm requirement, like the Animal Crossing update. Since this game lacks a native_firm requirement (as far as I can tell,) then it's something else that it's missing.
    It can happen if one of the patches required are either missing or out of date
     
    Last edited by Lilith Valentine, Jul 4, 2017
  8. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    I heard something about ever oasis having newer encryption (encryption layer), so maybe that's the reason it doesn't work with older luma. I did test the game on b9s with luma 8.0, and it worked fine. I didn't really play any of it, just tested if it worked to the title screen. this was the usa version btw.
     
  9. akramff
    OP

    akramff GBAtemp Regular

    Member
    216
    24
    Jul 7, 2016
    Gambia, The
    Sorry guys i was away for a while
    Yes my 3ds is on a9lh so what should i do i was away from the scene for a wihle
    Thanks alot
     
  10. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    u may have to install b9s to get the latest luma. use the a9lh guide which has been converted to b9s.
     
  11. akramff
    OP

    akramff GBAtemp Regular

    Member
    216
    24
    Jul 7, 2016
    Gambia, The
    What about updating a9lh do i need it or can i ignor it ?
    Peace
     
  12. natanelho

    natanelho GBAtemp Maniac

    Member
    1,358
    354
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    1. Download it from freeshop for your region
    2. Launching it will loop the 3ds logo
    3. Go to the eshop of ever oasis, click on "repair software"(its on the bottom)
    4. It will check your game and say something like "your software is all right, do you wanna redownload?"
    5.Click on yes. Just wait some time as it takes a lot of time...
    6. The game is redownloaded from eshop! Should work now!

    Thats what I did and it works! I dont think i am on the latest luma or something but that always does the trick when some title loops the 3ds screen
     
    Quantumcat likes this.
  13. akramff
    OP

    akramff GBAtemp Regular

    Member
    216
    24
    Jul 7, 2016
    Gambia, The
    But my a9lh is not up to date how should i get to eshop?
     
  14. natanelho

    natanelho GBAtemp Maniac

    Member
    1,358
    354
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    As long as you are on 11.4 I think its fine... its like asking "can I buy alcohol if I drove here on a certain kind of car?" Answer should be "yes, only your age matters"
     
  15. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,573
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You are going to have to upgrade Luma3DS to get it to work. Just follow the guide
    3DS.guide
     
  16. natanelho

    natanelho GBAtemp Maniac

    Member
    1,358
    354
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    Though I would recommend updating a9lh to b9 as it is better and it took me like 30 min's and Im slow with those things

    — Posts automatically merged - Please don't double post! —

    How does a newer cfw affect game compatibility exactly?
     
  17. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,573
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    The older CFW is either missing a patch or a patch is out of date. That is shown when the game bootloops instead of crashing.
     
  18. natanelho

    natanelho GBAtemp Maniac

    Member
    1,358
    354
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    It was never a problem for me, and it happen to me a lot... I always just redownload through eshop and it works...
     
  19. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,886
    715
    Oct 10, 2009
    United States
    it requires luma 8.0 or perhaps 7.1. otherwise, u'll probably get infinite loading at the 3ds screen. the reason is that it has newer encryption or so I've read.
     
  20. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,573
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    It may work, but future games may end up with this issues as well. And it's also faster just to update
     
    Last edited by Lilith Valentine, Jul 5, 2017