How to downgrade N3DS MSET?

Discussion in '3DS - Flashcards & Custom Firmwares' started by xXDungeon_CrawlerXx, Aug 14, 2015.

  1. xXDungeon_CrawlerXx
    OP

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,164
    508
    Jul 29, 2015
    Liverpool
    Hey Guys,

    I just want to know how I can downgrade the MSET of my N3DS (Firmware 9.0).
    I want to use RxTools 3.0 on my N3DS through the MSET Exploit. I know, it is still buggy but as long as it works, it's perfect!
    Could you tell me how to do it?
     
  2. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,481
    683
    Apr 22, 2011
    The Fourth Dimension
    AFAIK you can't use RxTools on the N3DS yet.
     
    NoNAND likes this.
  3. xXDungeon_CrawlerXx
    OP

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,164
    508
    Jul 29, 2015
    Liverpool
    but... but..
    [​IMG]
     
    NoNAND likes this.
  4. Cinnamon

    Cinnamon GBAtemp Regular

    Member
    257
    69
    May 2, 2014
    Norway
    It's still buggy and you should wait for a release for the enduser.
     
  5. xXDungeon_CrawlerXx
    OP

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,164
    508
    Jul 29, 2015
    Liverpool
    I Know that it is still buggy. But Again...
    I don't care that it's still buggy. I have to downgrade my MSET anyways when the release-version is coming.
    I want to be prepared so I want to downgrade my MSET.
     
  6. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,247
    345
    May 13, 2015
    United States
    Google: n3ds mset proper way

    That'll get you your 4.5 mset :)
     
  7. xXDungeon_CrawlerXx
    OP

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,164
    508
    Jul 29, 2015
    Liverpool
    okay, every tutorial tells me to use DEVMENU.3DS but unfortunetaly, I don't own a Gateway flashcard.
    would FBI work as well to install MSET cia?
     
  8. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,247
    345
    May 13, 2015
    United States
  9. xXDungeon_CrawlerXx
    OP

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,164
    508
    Jul 29, 2015
    Liverpool
    Well, I've installed the MSET Exploit on my N3DS and it works! :) Thank you
     
    usernametaken likes this.
  10. Skeebee

    Skeebee Newbie

    Newcomer
    4
    0
    Aug 15, 2015
    United States
    Hi guys, I have a similar question (sorry to hijack)

    Does it matter if I have my nands unlinked when I downgrade the MSET at all? Or should I re-link them for it? I'm pretty new and I haven't been able to find any information on this specific topic, and was wondering if it mattered at all.
     
  11. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,247
    345
    May 13, 2015
    United States
    It doesn't matter, you only want the 4.5 Mset on the Sysnand anyways.