How do you use two cIOS at the same time?

Discussion in 'Wii - Backup Loaders' started by GH0, Nov 17, 2010.

Nov 17, 2010
  1. GH0
    OP

    Member GH0 Advanced Member

    Joined:
    Dec 26, 2008
    Messages:
    85
    Country:
    United States
    While reading this, it says that the use of cIOS38r17 is recommended due to stability, and the use of Hermes' cIOS222/223 is also recommended to install. Now... how? I do remember I did this on my old wii before I had to get the thing repaired, and it would help for me to have the thing infront of me when trying to do this, but, I don't and I am just trying to judge this based off of text at the moment and from memory.

    Is there any other guide I could read that might give me an idea?

    I intend on using USB Loader GX and/or Configurable USB Loader.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    check out ModMii from my signature
     
  3. GH0
    OP

    Member GH0 Advanced Member

    Joined:
    Dec 26, 2008
    Messages:
    85
    Country:
    United States
    Out of curiosity... is it so hard to hyperlink a signature through GBAtemp instead of through TinyURL and LinkBucks so you can make Cash.. thats some pretty shitty form of advertising in my opinion.
    I would much rather do something the manual way, instead of having a program do it for me.
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,412
    Location:
    Engine room, learning
    Country:
    France
    You only need to run the cIOSrev17 installer (it will install cIOS[38] to slot 249 and 250)
    Then, run the Hermes cIOSv4 installer, and it will ask you which base you want to use (37+38 is the most popular), and select the installation slot (222 or 223). Don't install to 224 as it's not accessible to all homebrews.

    for both installers, you can search on filetrip, did you ?
    let me try ...
    found it in 2 seconds :
    http://filetrip.net/file.php?id=9426
    http://filetrip.net/file.php?id=8367


    About your topic title, it's a little wrong.
    You can Install both of them at the same time (as they are in different installed slots), but you cant "use" them at the same time.
    The Wii can only load 1 IOS at a time.
    You just select the one you want your USBloader use in the global preferences, on in the individual game preferences.

    To load 2 IOs at the same time, it's only done with Hermes v4 which merges IOS functionnality (IOS37 + IOS38 = cIOS222)
     
  5. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    You need Cios 249 installer V20b > use ios 56 as base in slot 249. Use ios 57 as base in slot 250.
    And you need Hermes installer 5.1 > install thee recommended options. ( 202(homebrew) 222, 223 use 56, 224 use 57).

    A far better solution is to use Modmii as FLAK said. And from there, download the recommended Cios.
    Install de downloaded was with MMM. ( MultiModManager )

    In the various loaders ( usb, disc ) you can choose wich CIOS you want to use for a game. Some games need cios with different base ios'.
    Installing in different slots make it possible to choose between cios with a different ios base. Installing all the slots with the same base ios is pointless.

    As a rule you can use Cios with ios 56 as a base for almost everything ( slot 249 ) or when problems arise Cios with base 57 ( slot 250 or 224 ).
    The rest is optional and you can use any base to install in their slot numbers.

    CFG usb loader supports all Hermes' slots ( 222, 223, 224 ) and Wanikoko's ( 247, 248 ,249 ,250 )

    So there is lots to choose from.
     
  6. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    He was trying to help

    If you "don't like it don't buy it" [​IMG]
     
  7. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,412
    Location:
    Engine room, learning
    Country:
    France
    I know it's outdated, but still working fine.
    He asked for that particular versions, and I answered him accordingly.
    I won't force him to do what he doesn't want to. He want to try by himself, that's the best way to learn.


    I guess he want rev17 for usbloaderGX (as it's the last officially supported cIOS, cIOSx had some problems with the loader itself, not the games) (not counting the new beta revisions), and rev4 (because GX had problem with NTFS partition using rev5) so it make sense that he want rev17 and rev4.
    I'm using rev17 and rev4 myself, and I don't see any reason to update for the moment, I can install base 57 to any slot I want if needed. I also kept rev17 for Triiforce, (but now I'm using Sneek instead so it's better).
     
  8. GH0
    OP

    Member GH0 Advanced Member

    Joined:
    Dec 26, 2008
    Messages:
    85
    Country:
    United States
    Yeah, I am grabbing the files from Filetrip, I just am trying to remember the process of going through and installing them. I havn;t done it in what seems like two or three years, and it seems like a lot has changed in those two or three years. Probably would help if I actually had my Wii infront of me and wasworking on this and not still being shipped to me as well.
     
  9. guinness

    Member guinness GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    215
    Location:
    UK
    Country:
    United Kingdom
    ModMii is actually great, and it won't do it for you. What it will do is download the files you need and create detailed instructions on what to do with them. It's the #1 recommended way to mod any Wii at the moment. The page linked in XFlak's sig also lists a direct download link.
     

Share This Page