How do I downgrade my N3DS browser to the 9.2 version or lower?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by dj505, Mar 21, 2017.

  1. dj505
    OP

    dj505 Inexperienced Romhacker

    Member
    520
    119
    Oct 4, 2014
    Canada
    Most likely at the arcade
    I hear you have to use the "skater" browser since the "spider" one isn't compatible with the N3DS, but I can't find either of them anywhere.
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,860
    3,128
    Mar 16, 2012
    United States
    Why do you want to downgrade your browser?
     
    Zidapi likes this.
  3. dj505
    OP

    dj505 Inexperienced Romhacker

    Member
    520
    119
    Oct 4, 2014
    Canada
    Most likely at the arcade
    I need a browser version 9.2 or below to be able to connect to wifi networks that require a sign-in.