1. knight85

    OP knight85 Member
    Newcomer

    Joined:
    Mar 5, 2012
    Messages:
    16
    Country:
    Whenever I try to play a Rom on the desmume emulator the game runs really slow.

    i tried upping the frame skip rate but it didnt do anything.

    any advice on how i can fix that problem?
     
  2. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    What computer model?
     
  3. knight85

    OP knight85 Member
    Newcomer

    Joined:
    Mar 5, 2012
    Messages:
    16
    Country:
    it's a compaq with windows vista home 32 version
     
  4. Fishaman P

    Fishaman P Speedrunner
    Member

    Joined:
    Jan 2, 2010
    Messages:
    3,283
    Country:
    United States
    From the sound of it, you have a really old, weak computer.
    Besides getting a new computer, my recommendation is to:

    1) Make sure you're using the latest version of DeSmuME (0.9.9)
    2) Disable any BIOS you might be using
    3) Enable the new CPU core and set the block size to 100
     
  5. knight85

    OP knight85 Member
    Newcomer

    Joined:
    Mar 5, 2012
    Messages:
    16
    Country:
    i tried that last nite and it worked perfectly thanks
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Configure, emulator, desmume