1. ShroomKing

    ShroomKing Somebody
    Member

    Joined:
    Mar 3, 2017
    Messages:
    439
    Country:
    United States
    It compiles but it doesn't link. You could try @ing rsn8887 or cpasjuste and see if they can tell you why
     
    Last edited by ShroomKing, Sep 28, 2020
    dragonz likes this.
  2. dragonz

    OP dragonz GBAtemp Regular
    Member

    Joined:
    Jan 14, 2015
    Messages:
    246
    Country:
    United States
    Yeah, I sent @rsn8887 a message via Twitter, but I'm sure he's busy and has not seen my message yet regarding the openbor issue but if we could atleast have the source code we could try to tackle this ourselves.

    Thanks guys, I guess is a waiting game now , unless someone else has the source code or someone could figure out a way to decompile the working openbor VPK , but based on my previous post I've heard you can't just decompile the eboot it comes with.

    Idk what else to do.
     
  3. ShroomKing

    ShroomKing Somebody
    Member

    Joined:
    Mar 3, 2017
    Messages:
    439
    Country:
    United States
    Pretty sure all the code is there, it just throws 'multiple definition' and 'undefined reference' errors when it's trying to link.
    I think a vitasdk update caused this, I've seen it in the past. But I haven't been keeping up with vitasdk changes so I don't understand what exactly broke or how to fix it.
    The fix is probably just going to be a simple makefile change.

    So yeah you will have to wait for a response from rsn or someone else who knows whats going on
     
    Last edited by ShroomKing, Sep 29, 2020
    dragonz likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (instructions, attached), build