Homebrew-less

Discussion in '3DS - Homebrew Development and Emulators' started by T_Gaming, Oct 31, 2015.

  1. T_Gaming
    OP

    T_Gaming Advanced Member

    Newcomer
    56
    12
    Sep 9, 2015
    United States
    Here is my current situation...

    -FW Ver. 10.1
    -Can't install browserhax
    -Dont have Cubic Ninja
    -Dont have Ocarina of Time 3D
    -Only use free wifi
    -Dont have Ironfall
    -Want to know how to block Nintendo update server
    -Running on o3DS
    -Want to install Themehax (preferably manually, if possible)
    -Got Browser nag once; went away when I disconnected

    I want (NINJHAX 2.5) homebrew. Fast. I have to redeem an eShop card soon.

    Edit: -No flashcard
     
    Last edited by T_Gaming, Oct 31, 2015
  2. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    firmware version ?


    EDIT: Eshop Cards don't expire iirc
     
  3. T_Gaming
    OP

    T_Gaming Advanced Member

    Newcomer
    56
    12
    Sep 9, 2015
    United States
    I told you - 1.1
     
  4. Playboxwii2

    Playboxwii2 Member

    Newcomer
    28
    9
    Oct 23, 2015
    United States
    Uh...good to know? What are you getting at?
     
  5. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    Then get RXTools

    — Posts automatically merged - Please don't double post! —

    If possible
     
  6. Intronaut

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    Use a gamecard to update to 4.x and then install a CFW and the web browser. Then, you can optionally update via sysupdater to 9.2 to enjoy autoboot
     
  7. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,955
    Jun 9, 2007
    Antarctica
  8. TheCruel

    TheCruel Developer

    Banned
    1,351
    2,884
    Dec 6, 2013
    United States
    You'll need to update to a different firmware using some games. I would recommend updating to 9.2 which I hear comes with some Super Smash carts.
     
  9. T_Gaming
    OP

    T_Gaming Advanced Member

    Newcomer
    56
    12
    Sep 9, 2015
    United States
    I want Ninjhax 2.5 hax though...

    — Posts automatically merged - Please don't double post! —

    HOLY SHIT WORST TYPO EVAR!!

    I meant I was on 10.1!
     
    Playboxwii2 and Ammako like this.
  10. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,955
    Jun 9, 2007
    Antarctica
    We're trying to help you get there. On a 3DS with this low of a firmware, it's a complete waste to go to anything higher than 9.2. You can still have hax 2.5 just fine on 9.2.

    Edit: Just saw your edit, 10.1? And no game, with no browserhax. You're out of luck then. You need a game.
     
    Last edited by daxtsu, Oct 31, 2015
  11. N0n@me

    N0n@me GBAtemp Regular

    Member
    157
    38
    Jun 1, 2015
    United States
    What 3ds do you have? O3ds or N3ds?
     
  12. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,955
    Jun 9, 2007
    Antarctica
    He said he has an O3DS in the OP.
     
  13. N0n@me

    N0n@me GBAtemp Regular

    Member
    157
    38
    Jun 1, 2015
    United States
    Oh didn't see that.
    You will have to wait into smea or yellow(or someone else) to release another entrypoint that can be use for people who dont have access to the browser or the latest firmware.
     
  14. T_Gaming
    OP

    T_Gaming Advanced Member

    Newcomer
    56
    12
    Sep 9, 2015
    United States
    So should I update and just wait..? :ohnoes:
     
  15. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,955
    Jun 9, 2007
    Antarctica
    Do you not have any friends with exploited or exploitable 3DSes or copies of Cubic Ninja/Zelda (Zelda would need to be already hacked though, you can't hack with it from scratch if it's not already hacked)?
     
    N0n@me likes this.
  16. N0n@me

    N0n@me GBAtemp Regular

    Member
    157
    38
    Jun 1, 2015
    United States
    depends on you(and luck). Some one might find a way to bypass the browsernag or find another entrypoint usable for people not on the latest firmware. but at the same time you give up access to the eshop and only for any online game that require a update. So it is up to you on what is important.
     
  17. Alternator47

    Alternator47 Advanced Member

    Newcomer
    64
    33
    Sep 2, 2015
    United States
    Guys, read first.
     
  18. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,955
    Jun 9, 2007
    Antarctica
    When this topic was initially created, it had a typo that said firmware 1.1, so the posts about CFW were actually valid then.

    However, your point about O3DS does stand.
     
    MsMidnight likes this.
  19. UraKn0x

    UraKn0x Official senpai

    Member
    360
    268
    Mar 20, 2014
    France
  20. N0n@me

    N0n@me GBAtemp Regular

    Member
    157
    38
    Jun 1, 2015
    United States