Homebrew FIRMWARE: 6.3.0-12E.

Discussion in '3DS - Homebrew Development and Emulators' started by TheSeraphim, May 20, 2016.

  1. TheSeraphim
    OP

    TheSeraphim Newbie

    Newcomer
    8
    0
    Jul 2, 2010
    United States
    Hello there, I know I may have made a spam thread, but could someone tell me what should I do to install CIA on frimware FIRMWARE: 6.3.0-12E?
     
  2. mudassirul

    mudassirul GBAtemp Fan

    Member
    326
    107
    Jan 13, 2010
    Look up browser hax, may be unstable and require a few tries to get it working.
     
  3. Khangaroo

    Khangaroo $ORIGINALTITLE

    Member
    431
    190
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    Huh, doesn''t *hax 2.0 require 9.0+?
     
  4. zeron88

    zeron88 Member

    Newcomer
    43
    34
    May 19, 2016
    Gambia, The
    If you want to install CIAs, you could do a full A9LH setup with this guide.
     
  5. mudassirul

    mudassirul GBAtemp Fan

    Member
    326
    107
    Jan 13, 2010
    i thought it's unstable below 9.0 but still works. If that won't work there's rxtools and h&s injection!
     
  6. TheSeraphim
    OP

    TheSeraphim Newbie

    Newcomer
    8
    0
    Jul 2, 2010
    United States
    Is there a way to update it to 9.0?
     
  7. zeron88

    zeron88 Member

    Newcomer
    43
    34
    May 19, 2016
    Gambia, The
    right here
     
  8. TheSeraphim
    OP

    TheSeraphim Newbie

    Newcomer
    8
    0
    Jul 2, 2010
    United States
    So, the first thing I have to do is to install a homebrew luncher in some way then upgrade it to 9.0 - 9.2 and last a CIA installer?
     
  9. zeron88

    zeron88 Member

    Newcomer
    43
    34
    May 19, 2016
    Gambia, The
    Just follow the guide I sent. Dont skip steps!