Homebrew channel problem

Discussion in 'Wii - Hacking' started by sw3despills, Oct 13, 2008.

  1. sw3despills
    OP

    sw3despills Newbie

    Newcomer
    7
    0
    Sep 25, 2008
    I have my sisters JAP Wii with her chipped drive and I installed the Homebrew channel (version 7, version 8 says I don't have the right IOS) but when I start the channel from the system menu the screen goes black and it just hangs. I thought I'd try an update for her but when I try to go into the settings to connect to the internet and do an update it shows an Opera page saying it couldn't find a file. Is there a way I can fix this for her or is it screwed?
     
  2. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    The wii you describe seems to be semi-bricked... Did you changed the region of the wii using anyregion changer or downgrader?
    And about homebrew channel not booting... it may be because of gc memory cards inserted...
     
  3. sw3despills
    OP

    sw3despills Newbie

    Newcomer
    7
    0
    Sep 25, 2008
    I haven't used anything to change the region and there's no memory cards inserted. She has multiple JAP channels (news weather etc) so I think she must've done something without realising what she was doing. Should I tell her to just buy a PAL Wii?
     
  4. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    You probably updated your NTSC-J wii from a PAL game... if her system menu is below 3.2 then she can fix it using semi-brick fix disc. If it's 3.2 (I don't think it will be 3.3) you have to downgrade to 3.1j using anyregion changer or waninkoko's downgrader and then update to 3.2j using a ntsc-j game disc that contains 3.2j update.
     
  5. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    that's a semi brick, from a bad banner or dodgy wad.