Hi, um..

Discussion in 'Wii - Hacking' started by picayune, Sep 20, 2009.

  1. picayune
    OP

    picayune Newbie

    Newcomer
    7
    0
    Sep 20, 2009
    Canada
    i tried to hack my wii using IOS60 and now i got a black screen with pink stripes? what can i do? i still start on the button and it sometimes goes to start up screen?? i dont know what to do now. i can still turn it on and sometimes it goes black, and sometimes it goes to start up screen???
    EEHEKP?!!?
     
  2. metroid4life14

    metroid4life14 GBAtemp Fan

    Member
    308
    2
    Sep 13, 2009
    United States
    All you have to do is uninstall ios 60 then.

    Or if you feel like telling us a bit more, perhaps we'll give you an actual solution.
     
  3. Riicky

    Riicky GBAtemp Advanced Fan

    Member
    607
    0
    May 15, 2009
    United States
    Reading,Pennsylvania
    never UNINSTALL an IOS!!!
    What system menu are you on 3.2,3.3,4.0.,4.1?
    If you could get into homebrew channel via Bootmii as boot2 or Preloader...I'd just run Waninkoko's 4.1 Updater
     
  4. Lothlorian

    Lothlorian GBAtemp Regular

    Member
    207
    0
    Jul 9, 2009
    United States
    Berdoo
    HOLY CRAP!!!

    NEVER UNINSTALL IOS60!!!!!!!!!!


    If you do this ... you will have a FULL BRICK.
     
  5. Zaide

    Zaide GBAtemp Regular

    Member
    296
    120
    Apr 2, 2009
    United States
    metroid4life... you're a jerk for suggesting that. Though you are right, without more information it's impossible to suggest anything useful.
     
  6. metroid4life14

    metroid4life14 GBAtemp Fan

    Member
    308
    2
    Sep 13, 2009
    United States
    I'm pretty sure I made it pretty clear that I wasn't serious. How the heck are we supposed to help him do anything? Trying to "hack ios 60" could be like 5 different things, and we don't even know what he has on his wii. If he's going to be a n00b, he might as well just uninstall ios 60 because he's going to have a full brick sooner or later anyways.
     
  7. xxRAG3

    xxRAG3 GBAtemp Fan

    Member
    360
    0
    Jan 6, 2009
    United States
    lol, metroid's defending himself
     
  8. metroid4life14

    metroid4life14 GBAtemp Fan

    Member
    308
    2
    Sep 13, 2009
    United States
    So you're... defending the troll?
     
  9. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    OMG drama...

    sounds like kinda semi brick. Any more info would be nice...
     
  10. picayune
    OP

    picayune Newbie

    Newcomer
    7
    0
    Sep 20, 2009
    Canada
    i know this makes my wii not work anymore. thanks though.. [​IMG]

    Posts merged

    i'm on system menu 2.0 i never take my wii onto the internet cause someone told me it would get a virus. but i want to make it so i can play my wii with no discs and just the harddrive!
    thanks guys [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  11. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Who told you that?
    Its not true
     
  12. metroid4life14

    metroid4life14 GBAtemp Fan

    Member
    308
    2
    Sep 13, 2009
    United States
    You still haven't told us anything that would help you troubleshoot x_x
     
  13. picayune
    OP

    picayune Newbie

    Newcomer
    7
    0
    Sep 20, 2009
    Canada
    olk well i am on system menu 2.0 i try to install a new program to play games off hard drive. when i installed the program to my wii it crashed the wii and made it black and with pink stripes. i have ios 60 and want to playt backup games on my wii.
     
  14. Unfortune

    Unfortune GBAtemp Fan

    Member
    342
    0
    May 10, 2009
    Pakistan
    Alberta, Canada
    WAHAHHAHAHAHAHAHAHAHAAHAHA!!!!

    virus on a wii from the internet lol that cant happen

    anyways, try reinstalling your system menu. wait, why are you on 2.0????? update to 4.1!
    2.0 has nothing

    IOS60 is for SYSTEM MENU 4.0 and 4.1


    SO UPDATE!
     
  15. metroid4life14

    metroid4life14 GBAtemp Fan

    Member
    308
    2
    Sep 13, 2009
    United States
    That sounds like a bannerbrick, not a system menu issue. You should first remove the program with wad manager. If that doesn't work, update to 4.1. If that still doesn't work, then re-download and TB ios60 w/ DOP IOS
     
  16. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    Get a modchip, get a homebrew disc with wadmanager, uninstall what you installed.
    Nothing else you can do.
     
  17. picayune
    OP

    picayune Newbie

    Newcomer
    7
    0
    Sep 20, 2009
    Canada
    ok i got it to work now. but how do i play the games now?? like, how do i put them onto my hard drive? what prggs do i use??
     
  18. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
  19. picayune
    OP

    picayune Newbie

    Newcomer
    7
    0
    Sep 20, 2009
    Canada
    oh noes! the hard drive is not booting?
     
  20. EtherealX

    EtherealX GBAtemp Regular

    Member
    125
    0
    Jul 14, 2009
    United States
    That's about as vague as the thread's title.

    Make sure you install the USB2 cIOS, try the appropriate USB slot on the Wii (the bottom one if sitting horizontal), and perhaps some more informative inquiries for help. I think (I know) it's all mentioned in the guide linked a few posts above.