Hi guys Noob question over here

Discussion in '3DS - Flashcards & Custom Firmwares' started by pedro111, Feb 29, 2016.

  1. pedro111
    OP

    pedro111 Member

    Newcomer
    10
    2
    Feb 29, 2016
    So i bought my first 2ds today, i bought it second hand soley to play pokemon. I dont really want to play any other games besides x and y. So i read u can put the game on a flashcard or something along the lines ive checked youtube, but i just wanted to know if there was a way to download the rom on to my 2ds without purchasing it or using a flashcard with the rom on it. I know its illegal, but i was just wondering if it was possible, and if so could u guide me to the thread with the tutorial :D
     
  2. wormdood

    wormdood pirate booty inspector

    Member
    3,771
    1,608
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    go into system settings app and tell me what firmware it has
     
  3. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,696
    1,252
    Nov 19, 2015
    United States
    You can get them here.
     
  4. wormdood

    wormdood pirate booty inspector

    Member
    3,771
    1,608
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    go away troll
     
  5. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,696
    1,252
    Nov 19, 2015
    United States
    It is true. I showed him where to get the games :)
     
  6. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,208
    5,956
    Jun 27, 2015
    United Kingdom
    England, UK
    It's not OP's intentions to buy the game though, is it now?
     
    wormdood likes this.
  7. pedro111
    OP

    pedro111 Member

    Newcomer
    10
    2
    Feb 29, 2016
    its 10,6,0-31E i actually updated it like 5 mins ago, i wanted to check the prices of the games on the eshop. I probably shouldve waited first ;/
     
    dpad_5678 likes this.
  8. joyoshi

    joyoshi ICUP

    Member
    329
    590
    Oct 9, 2015
    Netherlands
    Shoved up your nose
    *facepalms silently*
     
    MajinCubyan likes this.
  9. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    EDIT: Nevermind that..

    Seeing your FW version is 10.6 as you stupidly updated before waiting a reply: you cannot, I repeat CANNOT do anything to play Pokemon X and Y without buying a flashcard now.


    Everyone repeat after me: do not update your system / sysnand.
     
    Last edited by Temarile, Feb 29, 2016
  10. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,208
    5,956
    Jun 27, 2015
    United Kingdom
    England, UK
    You have 2 choices. Sky3DS flashcart or a hardmod to downgrade that 2DS to 9.2 (so you can get free custom firmware to install the roms onto your 2DS's Sd card)

    Edit: also, facepalm, you updated...
     
  11. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,696
    1,252
    Nov 19, 2015
    United States
    *claps silently*
     
    joyoshi likes this.
  12. wormdood

    wormdood pirate booty inspector

    Member
    3,771
    1,608
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    yup you screwed the pooch with that update
    you either need to hardmod the system to downgrade . . . or buy a 80-90 usd flashcard
     
  13. pedro111
    OP

    pedro111 Member

    Newcomer
    10
    2
    Feb 29, 2016
    ive been trying to go through threads to understand all this stuff, but i just got the 2ds i barely know how to use that already let alone all these hacks and programs D:
     
  14. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    You're out of luck now. Buying a flashcard to play it or let your 2DS get hardmodded is your only option now.
     
  15. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,208
    5,956
    Jun 27, 2015
    United Kingdom
    England, UK
    Do you know what firmware that 2DS was on before you updated?
     
  16. pedro111
    OP

    pedro111 Member

    Newcomer
    10
    2
    Feb 29, 2016
    think i might have to bite the bullet and just buy the game, until something is available for my version. But it is possible right? to have it on the console without buying it and having a flashcard etc
     
  17. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,208
    5,956
    Jun 27, 2015
    United Kingdom
    England, UK
    on <=9.2 at the moment, yes.
     
  18. pedro111
    OP

    pedro111 Member

    Newcomer
    10
    2
    Feb 29, 2016
    i dont know what firmware it was on, i just got it earlier from a second hand store. And didnt know to check/not update
     
  19. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    It's possible to have no flashcard and still play games without buying them if you're below 9.2. Seeing as you're currently updated to 10.6 it will be more than 1-2 years before you can do that..
     
  20. wormdood

    wormdood pirate booty inspector

    Member
    3,771
    1,608
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    at a gamestop-like place ?. . . if so return it and get another one