hermes cIOS 222 v5 base 37 freezing issue

Discussion in 'Wii - Hacking' started by tokyomaster, Mar 26, 2011.

Mar 26, 2011
  1. tokyomaster
    OP

    Newcomer tokyomaster Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    Hey there and I hope the geniuses here and Gbatemp can help me out!!

    I have a softmodded Wii and I am trying to install hermes cIOS 222 v5 at base 37 I get through most of the process and when I press A so it can download the proper files all the Wii does is freeze and become unresponsive. I've tried using the IOS 249 and 58 and it still does the same thing. I have also used the NUS Downloading way to properly install the files and it still freezes when I select base 37 and I really have no idea why this is happening.

    I really hope you guys can help me and if you need any other additional information I'd be glad to provide that information for you guys!!
     
  2. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    Have you installed ios236 first?
     
  3. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    You can also build them with ModMii and install them with a Wad Manager
     
  4. tokyomaster
    OP

    Newcomer tokyomaster Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    No I don't think I do have that installed
     
  5. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
  6. tokyomaster
    OP

    Newcomer tokyomaster Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    Okay so I figured out why it was stalling when I chose base 37. It was totally a n00b mistake by leaving my GameCube memory cards plugged in. I then get this pesky little error 'ES_decript returned -1017' and now don't know what's going on.
     
  7. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    Oh okay. Glad you got it working!
     

Share This Page