Hermes CIOS 222/223 rev 3 or 4

Discussion in 'Wii - Backup Loaders' started by Dent, Sep 19, 2009.

Sep 19, 2009

Hermes CIOS 222/223 rev 3 or 4 by Dent at 3:59 AM (7,968 Views / 0 Likes) 7 replies

  1. Dent
    OP

    Member Dent GBAtemp Regular

    Joined:
    Feb 24, 2008
    Messages:
    198
    Country:
    United States
    As of now, what is the current consensus regarding the use of Rev 3 or Rev 4 of Hermes CIOS for USB Loaders. I have read previous posts of a few who are continuing to use Rev 3 instead of upgrading to Rev 4. Are there valid reasons to continue with Rev 3?
     
  2. Ramzee

    Newcomer Ramzee Advanced Member

    Joined:
    Sep 29, 2007
    Messages:
    86
    Country:
    United Kingdom
    The only reason I can think not to upgrade would be a "If it ain't broke, don't fix it" mentallity.

    I had a few issues with getting v3 223 (36merge37) to work, but once I reinstalled/updated with DOP-IOS and then reinstalled v3 everything was good for the few problem games that won't run with 249 rev 14.

    Having said that I'm on v4 myself (222=38merge37) and as far as I can tell everything that worked before is still working.
     
  3. Tetram

    Member Tetram GBAtemp Regular

    Joined:
    Mar 11, 2008
    Messages:
    129
    Country:
    France
    It seems rev4 broke Guitar Hero 5 support, so I'll stay with v3.
     
  4. Ramzee

    Newcomer Ramzee Advanced Member

    Joined:
    Sep 29, 2007
    Messages:
    86
    Country:
    United Kingdom
    GH5 is working for me on 4.1E, cIOSrev14, Hermes 222 rev 4 - 38 merged 37, CFG USBLoader v43 (222-mload) and USB Loader GX rev 734c (cIOS 222, 002 Fix=ON or Anti (not OFF).

    I've read reports of GH5 stuttering or locking up with v4 but I've not had any problems.
     
  5. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    No, it did not. I play it daily and it works perfectly with v4. Use a better loader (ie: Configurable USB Loader)
     
  6. Dent
    OP

    Member Dent GBAtemp Regular

    Joined:
    Feb 24, 2008
    Messages:
    198
    Country:
    United States
    I just read right now on the Wiiflow thread that currently the Wiiflow 1.0 version does not use the correct ehcmodule for Hermes CIOS 222/223 rev 4 which may be one reason to stay with rev 3 right now.
     
  7. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    I did not know that....I assumed Wiiflow was using the new ehcmodule. I did try and play GH5 in WiiFlow, so it is working there. I know for a fact that Configurable USB Loader uses the new module however.
     
  8. kLiNiKaL

    Member kLiNiKaL Dr. Greenthumb

    Joined:
    May 24, 2009
    Messages:
    581
    Location:
    Los Ganjales
    Country:
    Jamaica
    yeah Hibern said so himself today or was it some time last night, anyway lol

    hese working on a fix this weekend, but i dont seem to see any issues with the likes of SSBB and other games i use 222 for
     

Share This Page