HELPPPPPP, GATEWAY problem !!

Discussion in '3DS - Flashcards & Custom Firmwares' started by CyHo, Feb 14, 2017.

  1. CyHo
    OP

    CyHo Advanced Member

    Newcomer
    77
    9
    Oct 28, 2016
    Malaysia
    my friend have installed config.cia into Gateway emunand, 3ds was hang after install, after power off, I can't power on 3ds even remove gateway. Don't even have a blue light when boot. Any idea?

    HELPPPPPPPPP
     
  2. koffieleut

    koffieleut GBAtemp Fan

    Member
    361
    42
    Jan 22, 2009
    Netherlands
    probably at home
    Don't blame your friend at first.
    Does it start without a SD card?
     
    Shadowfied likes this.
  3. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan

    Member
    400
    153
    Sep 14, 2008
    Portugal
    What boot method did it use before? (Please don't say Gateway Fastboot...)
     
  4. CyHo
    OP

    CyHo Advanced Member

    Newcomer
    77
    9
    Oct 28, 2016
    Malaysia
    yes, is already remove the gateway and SD
    not fastboot, normal boot with Setting, profile, ds profile

    EDIT:
    It is a hardbrick? need to use hardmod to flash the nand.bin back
     
    Last edited by CyHo, Feb 15, 2017
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Ew~ MSET.
    You will most likely need to restore a NAND backup the emuNAND. Chances are the CIA you flashed corrupted the emuNAND. If they don't have a NAND backup, I honestly suggest ditching the emuNAND/Gateway and going with A9lH+CFW
    https://3ds.guide/
     
  6. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan

    Member
    400
    153
    Sep 14, 2008
    Portugal
    But does it WORK without the SD? AS in you can use everything but Gateway? If so, it's not bricked. It's just a corrupted EmuNAND. You have to make a new one, but you'll lose all your saves.
     
  7. Platinum Lucario

    Platinum Lucario GBAtemp Advanced Fan

    Member
    520
    234
    May 17, 2014
    Australia
    Warrnambool, Victoria, Australia
    It sounds to me like either the New 3DS's lithium-ion battery has run out or is not connected. If a blue light doesn't come on, it usually means there's no power supplied to the system itself.

    But if the battery is fully charged and the light still doesn't come on, then I'm really sorry to say, that your New 3DS's MCU has been destroyed (in other words, a component on the N3DS motherboard). And if this really is the case, then I'd say someone installed an incorrect DevMenu.cia for the wrong system, as there are different ones for each system. There's ones for PANDA units (Original 3DS), and there's ones for SNAKE units (New 3DS). If someone was trying to install a DevMenu.cia, it needs to be for the correct system.

    But if it really was a config.cia, it's quite possible that one from a O3DS was installed onto a N3DS (which can destroy the MCU).
     
  8. CyHo
    OP

    CyHo Advanced Member

    Newcomer
    77
    9
    Oct 28, 2016
    Malaysia
    He did have nand.bin backup, but is only hardmod can flash the nand.bin back right.
    No, didn't work even take out the SD
    Yea, i feel weird on this as well
     
    Last edited by CyHo, Feb 15, 2017
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You can use Decrypt9 or emuNAND tool to flash the emuNAND back to the SD card
     
  10. CyHo
    OP

    CyHo Advanced Member

    Newcomer
    77
    9
    Oct 28, 2016
    Malaysia
    but 3ds can't boot...even remove gateway or sd card, don't even flash blue light
     
  11. seijinshu

    seijinshu ...

    Member
    483
    120
    Jan 6, 2016
    United States
    ...
    That isn't a Gateway fault. That is either a dead battery or a hardware issue.