Help?

Discussion in '3DS - Flashcards & Custom Firmwares' started by SonicCloud, Jun 16, 2016.

  1. SonicCloud
    OP

    SonicCloud a crybaby <3.

    Member
    863
    786
    Mar 29, 2016
    Mexico
    Somewhere
    First of all, sorry if im being annoying U.U
    Second of all, i have used both Google and GBATemp search bar and i still havent got an answer..


    So 4 days ago, i tried installing Dsiware and gba games on my 3DS
    The problem here is. Even thorugh i have done all of this:
    -Delete CtrBootManager *no, i dont use emunand*
    -Install both original and patched TWL AND AGB_FIRM.cias
    -Reinstall the Dsiware and GBA games i had
    -Check that im installing the .cia to the nand
    -Installing it from other .cia installer *DevMenu*
    But im still getting a black screen that makes a popping sound when i start a Dsiware / GBA Title :(
    Any ideas on how to repair this? It has been 4 days since this is happening :unsure::sleep::mellow:
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    What cfw are you using?
    Do you have an emunand ?
    Are you on a9lh sysnand?
    Have you used gw before?
    What system version are you?
     
  3. SonicCloud
    OP

    SonicCloud a crybaby <3.

    Member
    863
    786
    Mar 29, 2016
    Mexico
    Somewhere
    Luma3DS
    Yep, im on a9lh sysnand
    I dont have a emunand
    I have never used gw
    11.0
     
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    What version of FBI are you using?
    Version of luma3ds?
    Where did you get the cias?
    CDN or that iso site?
     
  5. Pokéidiot

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    You can either try updating your Luma3DS to lastest nightly this may solve the problem.
    You also mentioned that you are using patched AGB and TWL firm, so that's maybe a problem. Because Luma applies these patches on boot without need of these titles to be patched.
    And you shouldn't reinstall your DSi/GBA CIAs because you probably lost saves.

    — Posts automatically merged - Please don't double post! —

    And GBA CIAs shouldn't be installed to NAND
     
  6. SonicCloud
    OP

    SonicCloud a crybaby <3.

    Member
    863
    786
    Mar 29, 2016
    Mexico
    Somewhere
    I used 2.3.0 and 1.3.2 to install them
    Luma3DS on V5.5
    First the "Tloz:Fs" i got it on CDN and then searched for its .cia
    As for the GBA games. Those were comming from that iso site

    — Posts automatically merged - Please don't double post! —

    As i said:
    -Im on 5.5 of luma3ds
    -I already installed the original TWL and AGB_FIRM
    -I didnt really played with any of those games. Because ever since i installed them im getting a black screen
    -Even if i install the DSiWare to the NAND and GBA games on the SD. Im still getting that black screen
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,512
    5,473
    Mar 17, 2010
    Norway
    Alola
    GBA games do not go in NAND.
    If you are using a boot manager or boot animation have you followed the steps here? https://github.com/AuroraWright/Lum...ng-luma3ds-work-with-an-external-boot-manager
     
  8. SonicCloud
    OP

    SonicCloud a crybaby <3.

    Member
    863
    786
    Mar 29, 2016
    Mexico
    Somewhere