1. oxMUDxo

    OP oxMUDxo GBAtemp Fan
    Member

    Joined:
    Apr 12, 2009
    Messages:
    494
    Country:
    United States
    Some .wads install but don't work?

    My Wii is 3.2U Firmware I installed 6 games using Wad installer 1.3 they all installed fine but only 3 of the 6 work....?
    When I select the games that don't work it goes black then back to the Wii Channels screen/ first screen when turning on the Wii.

    Any idea why?

    THANKS!
     
  2. kedest

    kedest GBAtemp Psycho!
    Member

    Joined:
    Feb 6, 2007
    Messages:
    3,289
    Country:
    Netherlands
    Which games don't work?
    The latest ones need IOS53. Majora's Mask for example need it.
     
  3. oxMUDxo

    OP oxMUDxo GBAtemp Fan
    Member

    Joined:
    Apr 12, 2009
    Messages:
    494
    Country:
    United States
    Mega Man 9
    Final Fantasy Cristal Defenders R2
    and something els..

    Can you give me a link to the IOS53 file?
     
  4. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,046
    Country:
    Belgium
    IOS files are not allowed here
    you'll have to google it
     
  5. oxMUDxo

    OP oxMUDxo GBAtemp Fan
    Member

    Joined:
    Apr 12, 2009
    Messages:
    494
    Country:
    United States
    OK,
    Is a updated IOS what I need/ is that my problem?
     
  6. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,046
    Country:
    Belgium
    are the wads of your region or region freed?
    else they won't work (if you don't have the region free channels hack from preloader)
     
  7. oxMUDxo

    OP oxMUDxo GBAtemp Fan
    Member

    Joined:
    Apr 12, 2009
    Messages:
    494
    Country:
    United States
    I never installed preloader will that help..?

    All wads are region free or NTSC.
     
Draft saved Draft deleted