Help with vwii problem

Discussion in 'Wii U - Hacking & Backup Loaders' started by zinkpro45, May 14, 2014.

  1. zinkpro45
    OP

    zinkpro45 Newbie

    Newcomer
    7
    0
    May 14, 2014
    United States
    Hi all,

    I just bought an old wii with a bunch of virtual console games on it. While transferring the games over, I got an error and found that the best way to get around it was to delete various WADs that had been installed on the vwii. I deleted 36, 56, 57, and 58.

    I can get .elf files running using the batman exploit, and I have the .wads for all 4 things I need to reinstall. However, I can't figure out how to reinstall them to their proper locations.

    Any help would be greatly appreciated.
     
  2. zinkpro45
    OP

    zinkpro45 Newbie

    Newcomer
    7
    0
    May 14, 2014
    United States
    Bump, any help?
     
  3. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,735
    4,735
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    If you have the wads for the proper Wii IOSes, they'll install to their proper locations. Install them using a program like MMM or YAWMM.

    Also, in the future, please refrain from bumping your thread. It hasn't even been a day.
     
  4. zinkpro45
    OP

    zinkpro45 Newbie

    Newcomer
    7
    0
    May 14, 2014
    United States
    If that was the case, why are the IOSs that I pulled from the Wii U not the same ones I should put back? I feel like MMM and YAWMM are trying to take the regular wii IOSs which would be wrong, correct?
     
  5. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,735
    4,735
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Wii and vWii use different IOSes. vWii IOSes will not work on a Wii and vice versa. You'll run into problems if you try to install the files for one system on the other.

    Download ModMii and take a quick look through that for the various IOS files you need for your respective system. Select each one and download it, you'll be given a few *.wad files which can then be installed via MMM or YAWMM. Run those applications on a cIOS (usually cIOS249, failing that you can usually use cIOS236 also), the WAD will know where the IOS is supposed to go, that's not something you have to fiddle with.

    Also, for future reference, don't delete IOSes and then reinstall them, you're just asking for a brick that way if you end up deleting the wrong one. You can download the offending IOS (like I detailed above) and just reinstall it, it'll overwrite the current version you have installed.
     
  6. zinkpro45
    OP

    zinkpro45 Newbie

    Newcomer
    7
    0
    May 14, 2014
    United States
    Every time I try to load YAWMM I get this error right after selecting IOS249. Any idea why?

    http://imgur.com/UoKxFDm

    I also can't install using 236, because that is not installed for some reason. And the 236 CIOS installer won't run because the Homebrew Channel is not installed.
     
  7. zinkpro45
    OP

    zinkpro45 Newbie

    Newcomer
    7
    0
    May 14, 2014
    United States
    Finally got them to reinstall by using Wiimod Lite! Thanks for all the help!