Help with R4DS installing

Discussion in 'R4 DS' started by Streetcrazy, Jul 25, 2011.

Jul 25, 2011
  1. Streetcrazy
    OP

    Newcomer Streetcrazy Newbie

    Joined:
    Jan 15, 2009
    Messages:
    5
    Country:
    India
    Hi, It's been 3 years since I touched my NDS and wanting to play the lastest games. I decided to update the firmware. I'm a total noob. And I do not know anything about this.

    I have read all the faqs on how to install. But for some reason it's only stuck on loading screen. The DS is fine, nothing wrong with it, also the Micro SD card. The R4 is not a fake version.

    I've tried running the official r4 firmware 1.18 But it's stuck on loading screen

    I've also tried wood r4 1.22,1.32 and 1.33. Same result.

    I didn't know what to do so I searched my old archives and found a firmware for the R4, English-1.25. I have no idea where I downloaded it from, but decided to give it a shot. To my surprise it worked. Later I tried overwriting it with the ones above but nothing worked. But I'm pretty sure there's nothing wrong with my card since it managed to run this.

    Also, the contents of the English-1.25 is the same as the official firmware 1.18, but has a _DS_MENU.INI - If I remove this file, I'm back to square one. STUCK ON THE LOADING SCREEN !!

    Please help me. Thank you.

    P.S. I seem to have posted this on the wrong thread. I'm really sorry. If the mods can move this to the right section I'd very much like that. Sorry.
     

Share This Page