Help with m3 simply

Discussion in 'Site Discussions & Suggestions' started by tjacevich, Jul 7, 2007.

  1. tjacevich
    OP

    tjacevich Newbie

    Newcomer
    7
    0
    May 19, 2007
    United States
    I have the jap version of zelda ds and i cant get that game to work i start teh game it looks like it starts then it comes up with this message in jap and i dont know whats wrong can anyone help me please
     
  2. 4saken

    4saken Retired Ace Attorney

    Member
    3,358
    3
    Nov 28, 2006
    delete the save file and try again. Or download a different from a different source and try that.
     
  3. bobrules

    bobrules GBAtemp Advanced Maniac

    Member
    1,942
    2
    Apr 20, 2006
    Canada
    Toronto
    You need the latest firmware which is 1.10. It has to do with the 2m save type.

    my bad thought you were talking about r4. You need the latest firmware for m3 simply which is 1.06.