Help With IOS 53.

Discussion in 'Wii - Hacking' started by raenef, Apr 4, 2009.

  1. raenef
    OP

    raenef GBAtemp Regular

    Member
    1
    Oct 31, 2008
    United States
    I guess thats what you need to play LOZ:MM but before I downgraded to 3.2 using IOS 36 so if i install IOS 53 will that brick myy wii?

    help!
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    no IOS36 is used for backups
    and IOS53 for other things, so you can install it without risking a brick
     
  3. raenef
    OP

    raenef GBAtemp Regular

    Member
    1
    Oct 31, 2008
    United States

    so if i install IOS53 i cant use any backups [​IMG]
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    I didn't say that
    IOS53 has its own 'IOS slot' so it will not overwrite IOS36
     
  5. raenef
    OP

    raenef GBAtemp Regular

    Member
    1
    Oct 31, 2008
    United States
    cool,so i can play zelda MM and backups?

    thanks [​IMG]
     
  6. kedest

    kedest GBAtemp Psycho!

    Member
    3
    Feb 6, 2007
    Netherlands
    Yes, just go ahead and install it. Different number means it's a different IOS, they al co-exist and do not overwrite each other.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice