Help with homebrew and hard drive loading

Discussion in 'Wii U - Hacking & Backup Loaders' started by Gedi223, Mar 23, 2014.

  1. Gedi223
    OP

    Gedi223 Member

    Newcomer
    35
    7
    Feb 16, 2008
    United States
    I have a wiiu deluxe and wiiu basic.

    Prior to that, the kids had a wii, so our entire collection was on a hard drive using cfg usb loader.

    I finally decided to drop the wii's and transfer everything over to the wii-u

    I followed the simple guide to load homebrew and used the beta 53.

    To load homebrew I used lego Batman and and bathaxx on a 512 mb sd card.

    So here's the problem. The wii basic loads up homebrew no problem everytime. The deluxe freezes and has problems every time I plug in a usb hard drive.

    Steps I have done to try and fix it'

    1. used 3 different SD cards, including the one from the working wii u basic
    2. used 3 different hard drives, western digital essential 500gb ub 3.0 with both single usb cable and double power cable. Toshiba usb 2.0 with single and double cables. Western digital 1tb book with individual power adapter. The 1st hard drive works fine with the wiiu basic. same hit or miss with wiiu deluxe.
    3. Went through the hackmii and cios install process two more times, then tried each step above again.

    I don't thing there is any problem with usb, as I've had both skylanders and Disney infinity plugged into the same port before doing the hack and never had any issues with them reading the game pads.

    I have also tried the wiiflow forwarder and cfg loader forwarder as well as ustealth both on and off. all hard drives are formatted fat 32

    The only difference between the two besides model, is the deluxe had pikimin 3 played on it and it did a software update after we put the disc in. I have ran the hakmii and reloaded cios after the pikimin 3 update.

    Any suggestions?

    TIA