Help with GBA game installed on SYS but not showing up.

Discussion in '3DS - Homebrew Development and Emulators' started by MKKhanzo, Mar 11, 2016.

  1. MKKhanzo
    OP

    MKKhanzo GBAtemp Regular

    Member
    208
    49
    Oct 8, 2013
    United States
    Hello everyone.

    I have some time instaling GBA injects on my o3DS (10.5 USA RXCFW) BUT... I mistakenly installed a EUR game... SO the game on SysNAND when I restart, shows up like for a second and then dissappears. And on emuNAND I can see the icon and when access the game, it says AN ERROR HAS OCURRED.

    I uninstalled the game from emuNAND but now there is an icon wth a black square on my emuNAND. How do I uninstall it definitively?

    Thanks anyone in advance
     
  2. HariGp

    HariGp GBAtemp Regular

    Member
    266
    51
    Jan 14, 2016
    India
    Your NANDs are linked, un-install in both sysNAND and emuNAND
     
  3. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    Or idk..... Unlink them?
     
  4. MlgPro

    MlgPro Yeah... I dont even know why YOU stopped by

    Member
    216
    64
    Mar 10, 2016
    United States
    EARTH
    Did u go into fbi at all to uninstall any of it from both
     
  5. MKKhanzo
    OP

    MKKhanzo GBAtemp Regular

    Member
    208
    49
    Oct 8, 2013
    United States
    Duh, this was the solution.

    Thanks everyone. I forgot to say that both nands are unlinked.

    Mods can close.
     
  6. MlgPro

    MlgPro Yeah... I dont even know why YOU stopped by

    Member
    216
    64
    Mar 10, 2016
    United States
    EARTH
    lol
     
    MKKhanzo likes this.