Help with coldboot RXtools

Discussion in '3DS - Flashcards & Custom Firmwares' started by funnystory, Oct 5, 2015.

  1. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    I got themehacks set up all the way to where I could load hbloader.I went through the hastle of updating from 7.2 to 9.0. http://gbatemp.net/threads/rxtools-...rom-browserhax-homemenuhax-to-rxtools.398420/ followed this guide right here and I only got it to boot to rxtools one time and never again after that. What am I doing wrong?Screen goes blue than the screen will go red and then I will get a black screen. One time I was lucky and got an rx screen but other than that I have had no luck. Any help will be greatly appreciated.
     
  2. Kawaii

    Kawaii GBAtemp Regular

    Member
    280
    121
    Apr 30, 2015
    New Zealand
    Not near you
    its try and error i guess. this are some tricks that helps me.
    1) setting the timeout other than 0
    2) booting the console while lid it off and waiting for the blue led to pulse before opening console
     
  3. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    I got it to boot once again it gave me the intial set up screen and took me to my emunand. Where can I change the timeout to 0? Why is the boot rate so low? It takes me like 10 trys.
     
  4. Kawaii

    Kawaii GBAtemp Regular

    Member
    280
    121
    Apr 30, 2015
    New Zealand
    Not near you
  5. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    I don't have CTRbootmanager yet.Do i need it to get RX to work? I get it to work like once out of 15 times. HB launcher seems to load just fine.

    — Posts automatically merged - Please don't double post! —

    Its booting with consistency,I wish there was something we could do about those ugly screens lol. Can I use any RXTOOLs or do I have to keep using the one from the original tutorial?

    It seems to boot but for all the work I kind of expected a real autoboot lol. I am still glad someone worked hard for a release. CTR bootmanager definitely made the improvement.
     
    Last edited by funnystory, Oct 5, 2015
  6. wormdood

    wormdood pirate booty inspector

    Member
    3,550
    1,498
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    you can another rx version if you want to try if you are using CTRbootmanager you need to adjust your boot.dat if switching from the nightly code.bin to boot.3dsx (rx tools one) if you haven't already

    to autoboot systemnand
    in rx menu go to settings its an option there
     
    Last edited by wormdood, Oct 5, 2015
  7. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    I just use ctrbootmanager. Happy it works,I wish I could of dealt without it but I couldn't figure it out.
     
  8. justinkb

    justinkb GBAtemp Advanced Fan

    Member
    619
    210
    Oct 7, 2012
    Netherlands
    Pretty sure you could get rid off those debug screens if you compile everything yourself. Might need some hacking on the code, or maybe it's just a compile flag.
     
  9. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    Thats probably a bit above my current capabilities. I am talking about the blue and red screen btw,and after that the CTR bootmanager screen. However if it works it works.
     
  10. justinkb

    justinkb GBAtemp Advanced Fan

    Member
    619
    210
    Oct 7, 2012
    Netherlands
    Yeah, I know. They're debug screens (from some exploit payload I think). They scroll some text, including "hello", those ones you mean, right?
     
  11. funnystory
    OP

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    Exactly those same screens.