[Help] with a9lh guide

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheHaxForU, May 15, 2016.

  1. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    okay so i started with a jap new3ds on 9.9.0

    i followed the guide and started to downgrade about 3/4 the way threw installing the downgrade cias it gave me an error to hold down the power and restart, it did knowing it would be a partial downgrade i redid the downgrade steps it installed 1 cia then said complete and rebooted now i'm on 9.1.0-20J

    wondering if i should proceed or what?
     


  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Run downgrade check.
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Use the sysupdater to update to 9.2
     
  4. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    ok ran it. GPIO and DSP system-modules are mismatched versions and amiibo settings is an 'extra title' do i run plaisysupdater and downgrade to 9.2.0 again?
     
  5. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    No, take those two files from an O3DS pack, then install them. You can delete that extra title.
     
  6. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    install them with what, should i inject fbi to sysnand?
     
  7. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Not necessary yet, you can simply run it from HBL if your sysNAND is 9.2 or lower.
     
  8. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    this is odd. both those titles that are mismatched aren't even in the downgrade pack from the guide. :\
     
  9. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Because they were never updated on the N3DS.
     
  10. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    would i be fine to just follow the guide? from here i mean 9.1.0
     
  11. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Having updated sysmodules on a downgraded console is not the best idea IMO.
     
  12. Purge

    Purge GBAtemp Regular

    Member
    195
    72
    Feb 24, 2016
    United States
    A couple months ago I did the same thing and everything worked out fine. At first I was confused as to why my JP 3DS was on 9.1 but it doesn't matter. You should be able to go through the rest of the guide without problems
     
  13. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    i can't even find a downgrade pack for 8.0.0 new 3ds [that has the title versions on these modules i need]
     
  14. Purge

    Purge GBAtemp Regular

    Member
    195
    72
    Feb 24, 2016
    United States
    You don't need them. Your goal is to have a9lh updated sysnand correct? Then it really doesn't matter
     
  15. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    The New 3DS shipped with 9.0 (8.1 in Japan) so it never had those versions.
     
  16. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    yea it is. i thought the only reason i need to be on 9.2.0 was to be able to run the tools such as emunand9 so as long as those work i'd be fine?
    anyways it's the rednand that eventually gets flashed to my sysnand?
     
  17. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    You can just continue using the guide on 9.1, it's almost exactly the same as 9.2 so no worries there.
    "If you are on 9.0.0 or 9.1.0 you are fine where you are as both are almost identical to 9.2.0." - Plialects Guide
     
  18. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    okay. it just worried me having updated system modules. from what i understand i'm on a partial downgrade not fully 9.1.

    both my usa 3ds went smoothly no problems. so i'm still extra cautious
     
  19. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    You should be fully downgraded to 9.0/9.1/9.2 though before continueing. If you want to, you can run the downgrader once more to downgrade to 9.1 again. If you really want to be on 9.2, just check out this guide on it.
     
  20. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    DGing again wouldn't fix those titles because they aren't in the pack.