Help with a new PS3 Phat

Discussion in 'PS3 - Hacking & Homebrew' started by Owl Whiskey, May 6, 2016.

  1. Owl Whiskey
    OP

    Owl Whiskey Member

    Newcomer
    34
    2
    Jan 6, 2016
    United States
    Hello, I've just recently obtained a phat PS3 and was wondering if I could install some sort of CFW to it. I have some experience installing CFW to my 3DS but I don't understand this at all and Google didn't help me... :unsure: The PS3 is on firmware 4.66, tell me if I'm missing anything please. Thank you

    Edit: Also is there a way to play PS2 games on it? Its one of the newer ones that doesn't natively support them..
     
    Last edited by Owl Whiskey, May 6, 2016
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Check your model number to determine if it's a NOR/NAND console. At 4.66 you can't do anything software wise. You will need to use a Progskeet (NAND) or e3flash (NOR) to dump your current chip, patch, and downgrade. (You can play some PS2ISO's with CFW, but the compatibility is pretty awful ~ 30% of the library)

    If you're not looking to spend a lot of money, you should find someone local to do the downgrade for you as there are no free options for you.
     
  3. Owl Whiskey
    OP

    Owl Whiskey Member

    Newcomer
    34
    2
    Jan 6, 2016
    United States
    Alright so at this point does it matter what firmware I'm at? Because I don't think I can get the downgrade done anytime soon and I want to play a few games that need me to update to the latest firmware.
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    You can use hardware flashers to downgrade any FW on a downgradeable unit, so if you want to play games for now, you might as well just update.
     
  5. Owl Whiskey
    OP

    Owl Whiskey Member

    Newcomer
    34
    2
    Jan 6, 2016
    United States
    Alright, thank you for the quick response. I'll go ahead and update.
     
  6. gameboy

    gameboy GBAtemp Advanced Fan

    Member
    701
    233
    Dec 9, 2015
    United States
    If you bought the machine solely for the purpose up hacking it, Then firmware 3.55 is the only firmware you can use. But you have to hardware downgrade it using the methods listed above