[HELP] Wii won't recognize Wii remotes.

Discussion in 'Wii - Hacking' started by DroRox, Aug 8, 2011.

  1. DroRox
    OP

    DroRox Ambassador of Ooo

    Member
    387
    28
    Aug 1, 2011
    United States
    The Land of Ooo
    I was gonna install a new .wad for a forwarder to a GBC emulator.
    I hit MMM's forwarder channel from my Wii Menu and then the Wiimotes just stopped working.
    I reset the wii and they still refuse to work...

    Did I brick something? [​IMG]
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,917
    3,687
    Apr 2, 2011
    United States
    The Twilight Zone
    That's odd. Did you try pressing the red button inside a remote (under the battery cover) and the red button right above the SD card slot? That should re-sync them.
     
  3. DroRox
    OP

    DroRox Ambassador of Ooo

    Member
    387
    28
    Aug 1, 2011
    United States
    The Land of Ooo
    Yeah, tried that. On both of them. :/
     
  4. hvckz

    hvckz Advanced Member

    Newcomer
    72
    1
    Aug 3, 2011
    sometimes
    if you got your BT module break, it does not mean that the console will get a black screen..... got me?
    replace it.
     
  5. manvslife12

    manvslife12 Member

    Newcomer
    12
    0
    Feb 11, 2010
    Yep, sometime bluetooth module in wii fail but still no black screen.
    Try to press and hold sync red button on wii when wii start up in 30s, then power off and on and try to make a connect. If it fail, replace bluetooth module in wii.
     
  6. DroRox
    OP

    DroRox Ambassador of Ooo

    Member
    387
    28
    Aug 1, 2011
    United States
    The Land of Ooo
    I'm flying tomorrow morning so I'll have to continue testing and trying when I get back home, tomorrow night.