[HELP] Weird brick after update to 11.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by Intronaut, May 11, 2016.

  1. Intronaut
    OP

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    First of all don't get scared about this, my 3ds got bricked before, and I think that is a potential reason for this new problem.

    Let's start: two months ago my o3ds xl got bricked after installing a corrupted a9lh build. However, a friend of mine restored my NAND backup by a temporal hardmod.

    I've played a lot with my o3ds without major problems. However, today I turned on my 3ds and every icon dissapeared. I couldnt ever turn off the console. I was only able to navigate through the home menu. I tried to restore a nand backup through A9LH, but now sysnand doesnt boot (a9lh boots fine anyway).

    I tried to launch safe mode with the last luma commit but it freezes. I've tried to restore a lot of nand backups (of my console, obviously) but they doesnt boot. I tried to put a backup in a emunand and it doesnt boot either.

    The only thing the console now can do is to load a9lh payloads.

    The last thing I did was update my console to 11.0 and play with my r4.

    Can you help me please?
     
  2. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,709
    4,468
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.7-1-zen
    Nintendo did it, they bricked it.
     
  3. Intronaut
    OP

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    I dont think so. I think a part of my hardware is broken and the 3ds, after doing a hardware check, refuses to boot. But i want to be sure.
     
    hobbledehoy899 likes this.
  4. JCR1

    JCR1 GBAtemp Regular

    Member
    190
    21
    Jun 25, 2011
    Mexico
    Last edited by JCR1, May 11, 2016
  5. Intronaut
    OP

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    Tempers! I'm glad to say that I unbricked my 3ds. I just use all the remaining battery, and then I turned on my console. I was surprised when it booted.

    :D

    MODS, please close this thread.
     
    Last edited by Intronaut, May 12, 2016
    CrispyYoshi likes this.
  6. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,068
    386
    Aug 15, 2015
    United States
    Most people that ive seen with this problem just said that turning it off and letting it sot for a few hours fixes it. They cant explain it and im pretty sure it just sounds like hardware failure but eh. Let it live a little longer i suppose.
     
    MajinCubyan likes this.
  7. MajinCubyan

    MajinCubyan The Funky Super Saiyan

    Member
    588
    943
    Nov 24, 2014
    United States
    Orre
    Very true. Seems to me to be an o3ds thing, cause I have never have had any issues with my a9lh n3ds. My girlfriends had similar issues and I waited a bit and everything just sorta fixed itself.
     
  8. cots

    cots GBAtemp Fan

    Member
    489
    316
    Dec 29, 2014
    United States
    Masterbrick!
     
  9. mokmoki

    mokmoki Advanced Member

    Newcomer
    66
    3
    Jan 14, 2016
    damnit, reports like this are getting more common.. i'm thinking of using EmuNand on my A9LH because of these stories. but...

    emunand boots like 10-13 seconds
    sysnand boots in 8 seconds.

    i kinda want the full experience hahahaha =))
     
  10. JCR1

    JCR1 GBAtemp Regular

    Member
    190
    21
    Jun 25, 2011
    Mexico
    save few seconds in the boot some times and then wait hours for black screen, I agree is better emunand for consoles with these problems
     
  11. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,068
    386
    Aug 15, 2015
    United States
    Im just wondering if a9lh messes with something on the o3ds's itself and the 3ds doesnt recognize the nand properly? Im not sure why letting it sit solves the issues, but atleast its not a permanent thing. The N3DS seems just fine though, ive never had a failed boot with a9lh on my N3DS. Id just say that if you have a backup before this happened, keep it handy. The devs really should look into this issue and see whats up.